2.0 and 1.0 on Win2K

Discussion in 'ASP .Net' started by Missy Isaacson, Oct 25, 2006.

  1. I have a Win2K SP4 server running Framework 1.1 with lots of 1.1 ASP.NET
    websites. I would like to install Framework 2.0 to run in parrallel with
    1.1. From what I understand, I can install 2.0 with the /noaspupgrade
    switch to prevent existing applications/sites from being upgraded, but if I
    add a website written using ASP.NET to this server, which version will it
    use? Can I control which version it uses?
     
    Missy Isaacson, Oct 25, 2006
    #1
    1. Advertising

  2. Hi Missy,

    You can install DOTNET Framwork 2.0 on your server without any issues. By
    default all of your applications will still run as 1.1 applications. You
    will have to open your ISM and navigate to the site, look at its properties
    and then set ASP.NET tab to use the 2.0 framework.

    I hope this helps.

    -Timothy

    "Missy Isaacson" <> wrote in message
    news:eBl8IbF%...
    >I have a Win2K SP4 server running Framework 1.1 with lots of 1.1 ASP.NET
    > websites. I would like to install Framework 2.0 to run in parrallel with
    > 1.1. From what I understand, I can install 2.0 with the /noaspupgrade
    > switch to prevent existing applications/sites from being upgraded, but if
    > I
    > add a website written using ASP.NET to this server, which version will it
    > use? Can I control which version it uses?
    >
    >
     
    Timothy H. Schilbach, Oct 25, 2006
    #2
    1. Advertising

  3. If you use any 2.0 specific features, it will not run without upgrading the
    server to 2.0 (IIS 5.1 is the first version of IIS that allows multiple
    versions and IIS 6.0 is the first with true "application pools"). Not an
    optimal situation, I am afraid.

    --
    Gregory A. Beamer
    MVP; MCP: +I, SE, SD, DBA
    http://gregorybeamer.spaces.live.com

    *************************************************
    Think outside of the box!
    *************************************************
    "Missy Isaacson" <> wrote in message
    news:eBl8IbF%...
    >I have a Win2K SP4 server running Framework 1.1 with lots of 1.1 ASP.NET
    > websites. I would like to install Framework 2.0 to run in parrallel with
    > 1.1. From what I understand, I can install 2.0 with the /noaspupgrade
    > switch to prevent existing applications/sites from being upgraded, but if
    > I
    > add a website written using ASP.NET to this server, which version will it
    > use? Can I control which version it uses?
    >
    >
     
    Cowboy \(Gregory A. Beamer\), Oct 26, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alexander Stojakovic

    Integrated Security under Win2K and WinXP

    Alexander Stojakovic, Jan 15, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    336
    Alexander Stojakovic
    Jan 15, 2004
  2. coops182

    Win2k Server and Tomcat help!

    coops182, Jun 9, 2006, in forum: Java
    Replies:
    0
    Views:
    334
    coops182
    Jun 9, 2006
  3. Replies:
    4
    Views:
    417
    John J. Lee
    Oct 25, 2003
  4. ThM

    Visual C++ 1.5 and Win2K

    ThM, Aug 27, 2006, in forum: C Programming
    Replies:
    9
    Views:
    760
    cleamon
    Apr 10, 2008
  5. pandian
    Replies:
    1
    Views:
    273
    mlimber
    Nov 16, 2006
Loading...

Share This Page