<A> links don't inherit <TABLE> styles

Discussion in 'HTML' started by Lo'oris, Apr 26, 2007.

  1. Lo'oris

    Lo'oris Guest

    i can't understand why this doesn't work.

    i have a table with a class, and inside a table there's some links,
    but the links don't inherit the class of the table! i can't understand
    what i am missing, and just to be sure i've explained precisely in
    this page what happens: http://looris.net/~looris/salcazzo/css wtf bad bad A tag.php

    any help, please?
    Lo'oris, Apr 26, 2007
    #1
    1. Advertising

  2. Lo'oris wrote:

    > i can't understand why this doesn't work.
    >
    > http://looris.net/~looris/salcazzo/css wtf bad bad A tag.php


    <quote>

    Warning: require(tableA-CSS.php) [function.require]: failed to open
    stream: No such file or directory in
    /home/looris/public_html/salcazzo/css wtf bad bad A tag.php on line 2

    Fatal error: require() [function.require]: Failed opening required
    'tableA-CSS.php' (include_path='.:/usr/share/php:/usr/share/pear') in
    /home/looris/public_html/salcazzo/css wtf bad bad A tag.php on line 2

    </quote>

    --
    -bts
    -Motorcycles defy gravity; cars just suck
    Beauregard T. Shagnasty, Apr 26, 2007
    #2
    1. Advertising

  3. Lo'oris

    Mike Minor Guest

    "Lo'oris" <> wrote in message
    news:...
    >i can't understand why this doesn't work.
    >
    > i have a table with a class, and inside a table there's some links,
    > but the links don't inherit the class of the table! i can't understand
    > what i am missing, and just to be sure i've explained precisely in
    > this page what happens:
    > http://looris.net/~looris/salcazzo/css wtf bad bad A tag.php
    >


    Both links have a white background when I look at it with IE 6......?????

    Mike
    Mike Minor, Apr 26, 2007
    #3
  4. Lo'oris

    Lo'oris Guest

    On 26 Apr, 16:10, "Beauregard T. Shagnasty"
    <> wrote:
    > Warning: require(tableA-CSS.php) [function.require]: failed to open


    lol it looks like you clicked in the exact moment it was broken.

    well anyway i've solved it: i used both "table.main" and "a.main"
    declarations, where i should've user ".main a".

    thanks anyway :)
    Lo'oris, Apr 27, 2007
    #4
  5. Lo'oris

    Lo'oris Guest

    On 26 Apr, 21:31, "Mike Minor" <> wrote:
    > Both links have a white background when I look at it with IE 6......?????


    yes, yes, because i've fixed it, now ;)
    Lo'oris, Apr 28, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lenny
    Replies:
    5
    Views:
    401
    Seaside
    Jul 29, 2003
  2. Marc
    Replies:
    3
    Views:
    509
    Toby Inkster
    Jan 18, 2005
  3. Replies:
    1
    Views:
    394
    David Wier
    Sep 19, 2006
  4. vitay
    Replies:
    8
    Views:
    525
    Stan McCann
    Nov 9, 2006
  5. a serr

    Inherit from Table, net Catching child butten event

    a serr, Apr 22, 2005, in forum: ASP .Net Building Controls
    Replies:
    0
    Views:
    135
    a serr
    Apr 22, 2005
Loading...

Share This Page