Active Server Pages 500 Error

Discussion in 'ASP General' started by Terry, Jan 15, 2004.

  1. Terry

    Terry Guest

    I just upgraded an NT IIS server to 2003 and IIS 6.0 now
    my Active Server Pages .asp pages do not load or open in
    the browser I get 500 Error Server Error. Yet and htm
    page will open.

    What do I need to change? or configure?
    Thanks
    Terry, Jan 15, 2004
    #1
    1. Advertising

  2. Terry

    Ray at Guest

    You need to change your browser settings first so you can determine what the
    server-side error is.
    http://www.aspfaq.com/show.asp?id=2109

    Ray at home

    "Terry" <> wrote in message
    news:052301c3dbbd$f2759580$...
    > I just upgraded an NT IIS server to 2003 and IIS 6.0 now
    > my Active Server Pages .asp pages do not load or open in
    > the browser I get 500 Error Server Error. Yet and htm
    > page will open.
    >
    > What do I need to change? or configure?
    > Thanks
    Ray at, Jan 15, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Bonds
    Replies:
    2
    Views:
    2,680
    Amaryllis
    Aug 3, 2004
  2. Replies:
    5
    Views:
    79,927
    cpdarkman
    Aug 26, 2009
  3. BobbyOwens
    Replies:
    0
    Views:
    4,585
    BobbyOwens
    Jan 23, 2009
  4. carlos seramos
    Replies:
    2
    Views:
    463
    carlos seramos
    Aug 1, 2003
  5. Replies:
    2
    Views:
    898
    Anthony Jones
    Aug 14, 2006
Loading...

Share This Page