ActiveX fails to install on Xp machine

Discussion in 'ASP .Net' started by Joe, Jun 27, 2004.

  1. Joe

    Joe Guest

    I have an ActiveX control in my web page and the control doesn't install on
    a XP machine. It works fine on Win2k pro. The warning dialog box does appear
    on both machine and does allow yes to be clicked.

    I checked the security settings and they're the same on both machines.

    NOTE: <object tag> is used just for this posting because I couldn't use the
    actual tag due to outlook trying to embed the object.

    <object tag> id="Ctl" style="WIDTH: 461px; HEIGHT: 87px"
    codeBase="http://www.MyDomain/InstallDA.CAB#version1,0,0,0"
    data="data:application/x-oleobject;base64,MYkt8RHaf0eh/EOsCVk5kRAHAAClLwAA/g
    gAABMAAP8AAAIAAwA=" classid="clsid:F12D8931-DA11-477F-A1FC-43AC09593991"
    VIEWASTEXT>
    </object tag>
     
    Joe, Jun 27, 2004
    #1
    1. Advertising

  2. Joe

    Joe Guest

    Anyone else have any ideas?

    I tried another XP machine and I get the same problem.


    "Joe" <J_no_spam@_no_spam_Fishinbrain.com> wrote in message
    news:#...
    > I have an ActiveX control in my web page and the control doesn't install

    on
    > a XP machine. It works fine on Win2k pro. The warning dialog box does

    appear
    > on both machine and does allow yes to be clicked.
    >
    > I checked the security settings and they're the same on both machines.
    >
    > NOTE: <object tag> is used just for this posting because I couldn't use

    the
    > actual tag due to outlook trying to embed the object.
    >
    > <object tag> id="Ctl" style="WIDTH: 461px; HEIGHT: 87px"
    > codeBase="http://www.MyDomain/InstallDA.CAB#version1,0,0,0"
    >

    data="data:application/x-oleobject;base64,MYkt8RHaf0eh/EOsCVk5kRAHAAClLwAA/g
    > gAABMAAP8AAAIAAwA=" classid="clsid:F12D8931-DA11-477F-A1FC-43AC09593991"
    > VIEWASTEXT>
    > </object tag>
    >
    >
     
    Joe, Jun 28, 2004
    #2
    1. Advertising

  3. Joe

    Joe Guest

    Found the problem!!!

    The activex control was looking for 2 DLL's. I changed the build options for
    the control to make it a standalone and now it works. :)

    Thanks All!

    "Joe" <J_no_spam@_no_spam_Fishinbrain.com> wrote in message
    news:#...
    > I have an ActiveX control in my web page and the control doesn't install

    on
    > a XP machine. It works fine on Win2k pro. The warning dialog box does

    appear
    > on both machine and does allow yes to be clicked.
    >
    > I checked the security settings and they're the same on both machines.
    >
    > NOTE: <object tag> is used just for this posting because I couldn't use

    the
    > actual tag due to outlook trying to embed the object.
    >
    > <object tag> id="Ctl" style="WIDTH: 461px; HEIGHT: 87px"
    > codeBase="http://www.MyDomain/InstallDA.CAB#version1,0,0,0"
    >

    data="data:application/x-oleobject;base64,MYkt8RHaf0eh/EOsCVk5kRAHAAClLwAA/g
    > gAABMAAP8AAAIAAwA=" classid="clsid:F12D8931-DA11-477F-A1FC-43AC09593991"
    > VIEWASTEXT>
    > </object tag>
    >
    >
     
    Joe, Jun 30, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Phil Winstanley [Microsoft MVP ASP.NET]

    Re: ActiveX fails to install on Xp machine

    Phil Winstanley [Microsoft MVP ASP.NET], Jun 27, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    965
  2. Replies:
    0
    Views:
    882
  3. UJ
    Replies:
    2
    Views:
    422
  4. vml
    Replies:
    0
    Views:
    1,042
  5. =?Utf-8?B?ZGF2aWQ=?=

    ActiveX component does not work in new server machine

    =?Utf-8?B?ZGF2aWQ=?=, Sep 13, 2007, in forum: ASP .Net
    Replies:
    1
    Views:
    495
    bruce barker
    Sep 13, 2007
Loading...

Share This Page