Adding web reference in visual studio hangs

Discussion in 'ASP .Net Web Services' started by Dave G, Aug 21, 2009.

  1. Dave G

    Dave G Guest

    When Adding or Updating a Web Service in VS 2008 (9.030729.1 ) it hangs.
    If I try to add a reference in the solution - It shows me the available
    services - but hangs when I choose one
    If I try to add a url - it just hangs

    No error , no freeze - just the browser in the add service window showing a
    rolling progress bar forever

    Thanks
    --
    Dave G
    Dave G, Aug 21, 2009
    #1
    1. Advertising

  2. Dave G

    David Guest

    I have the same issue. Did you ever find a fix?

    Thanks,
    David


    "Dave G" wrote:

    >
    > When Adding or Updating a Web Service in VS 2008 (9.030729.1 ) it hangs.
    > If I try to add a reference in the solution - It shows me the available
    > services - but hangs when I choose one
    > If I try to add a url - it just hangs
    >
    > No error , no freeze - just the browser in the add service window showing a
    > rolling progress bar forever
    >
    > Thanks
    > --
    > Dave G
    David, Sep 2, 2009
    #2
    1. Advertising

  3. Dave G

    NigelF Guest

    Problems adding a web service

    I also have this problem. Did you find a solution?



    Posted as a reply to:

    RE: Adding web reference in visual studio hangs

    I have the same issue. Did you ever find a fix?

    Thanks,
    David


    "Dave G" wrote:

    EggHeadCafe - Software Developer Portal of Choice
    WCF Workflow Services Using External Data Exchange
    http://www.eggheadcafe.com/tutorial...a-6dafb17b6d74/wcf-workflow-services-usi.aspx
    NigelF, Sep 15, 2009
    #3
  4. Dave G

    NigelF Guest

    I managed to fix this although I cannot put my finger on the exact solution, this is what i did.

    1. Installed all available windows updates, including the latest MSSQL 2005 service pack and other vista updates.

    2. Installed KB960075 to fix an unrelated VS2008 issue.
    http://code.msdn.microsoft.com/Proj...oad.aspx?ProjectName=KB960075&DownloadId=5728

    3. Rebooted to finish the updates.

    Hope this helps.




    Posted as a reply to:

    Problems adding a web service

    I also have this problem. Did you find a solution?

    EggHeadCafe - Software Developer Portal of Choice
    WCF Workflow Services Using External Data Exchange
    http://www.eggheadcafe.com/tutorial...a-6dafb17b6d74/wcf-workflow-services-usi.aspx
    NigelF, Sep 15, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wh
    Replies:
    2
    Views:
    493
    Cowboy \(Gregory A. Beamer\)
    Jan 16, 2004
  2. Thirumalai
    Replies:
    0
    Views:
    630
    Thirumalai
    May 22, 2006
  3. rockdale
    Replies:
    1
    Views:
    587
    Juan T. Llibre
    Aug 23, 2006
  4. xman
    Replies:
    0
    Views:
    462
  5. Replies:
    1
    Views:
    990
    bruce barker
    Oct 30, 2008
Loading...

Share This Page