Advice sought on Installing Ruby 1.9 on OSX

Discussion in 'Ruby' started by Rick DeNatale, Oct 25, 2007.

  1. I gave in and got a macbook about a month ago, and I'm getting around
    to doing an install of Ruby 1.9.

    I've already got the macports version of Ruby 1.8 installed. That got
    put under /opt/local

    Before I do make/make install, I'm wondering what the best configure
    options are to keep things separated. Is
    ./configure --program-suffix=1.9
    enough (configure defaults /usr/local for installation).

    Or is there something else I need to consider?

    --
    Rick DeNatale

    My blog on Ruby
    http://talklikeaduck.denhaven2.com/
    Rick DeNatale, Oct 25, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jolly Student

    .NET/General Advice Sought

    Jolly Student, Jun 13, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    453
    Sahil Malik
    Jun 14, 2004
  2. Jolly Student

    .NET/General Advice Sought

    Jolly Student, Jun 13, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    362
    Paul D. Murphy [ASPNET-MVP]
    Jun 14, 2004
  3. jbeck

    Beginner Advice Sought

    jbeck, Sep 20, 2004, in forum: Java
    Replies:
    12
    Views:
    551
    Scott Ellsworth
    Sep 25, 2004
  4. Replies:
    7
    Views:
    395
    Sharon
    Jun 16, 2004
  5. Replies:
    4
    Views:
    257
Loading...

Share This Page