anchor problem

Discussion in 'HTML' started by Luisa, Oct 23, 2005.

  1. Luisa

    Luisa Guest

    Been composing a website in Dreamweaver 4.0, and have put in some anchor
    points for links from flash buttons.
    These all work great in Netscape 7.1, but will not work in Internet
    Explorer 6.0.
    Other links using anchor points WITHOUT flash buttons elsewhere in the
    website work fine in both browsers.
    Hoping someone can help me with this....as the code all looks fine..but
    I'm no expert.
    Help!

    Luisa.
     
    Luisa, Oct 23, 2005
    #1
    1. Advertising

  2. Luisa wrote:

    > Hoping someone can help me with this....as the code all looks fine..but
    > I'm no expert.


    Does http://validator.w3.org/ agree that the code is fine? If so, then
    you'll have to show us some code before we can help, the crystall ball is
    off being cleaned :)

    (Using Flash for buttons is generally a poor idea though, its not all that
    accessible.)

    --
    David Dorward <http://blog.dorward.me.uk/> <http://dorward.me.uk/>
    Home is where the ~/.bashrc is
     
    David Dorward, Oct 23, 2005
    #2
    1. Advertising

  3. Luisa

    Luisa Guest

    David Dorward wrote:

    > > Does http://validator.w3.org/ agree that the code is fine? If so, then

    > you'll have to show us some code before we can help, the crystall ball is
    > off being cleaned :)
    >
    > (Using Flash for buttons is generally a poor idea though, its not all that
    > accessible.)
    >


    Thanks David,
    I've taken out the flash buttons, made my own buttons and it now works
    perfectly fine in both browsers. Mad.
    Computers...who needs them?
    Ta muchly
    Luisa.
     
    Luisa, Oct 23, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott Adamson

    Re: Anchor name problem (#)

    Scott Adamson, Apr 2, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    377
    Scott Adamson
    Apr 2, 2004
  2. Flokke

    Anchor point problem

    Flokke, Sep 19, 2003, in forum: HTML
    Replies:
    2
    Views:
    568
    Hywel Jenkins
    Sep 19, 2003
  3. name anchor problem

    , Jan 21, 2007, in forum: HTML
    Replies:
    4
    Views:
    549
    Andy Dingley
    Jan 22, 2007
  4. Replies:
    3
    Views:
    421
    Konstantinos Pantos
    Mar 8, 2007
  5. dorayme

    Re: anchor tag problem

    dorayme, Jul 8, 2008, in forum: HTML
    Replies:
    1
    Views:
    385
    dorayme
    Jul 8, 2008
Loading...

Share This Page