Anyone unable to display this page?

Discussion in 'HTML' started by Marshall Dudley, Jul 23, 2004.

  1. I have a customer that is unable to display the page at:

    http://www.cataris.com/cgi-bin/cart...t&cart_id=8421764.39759&checkout_button.x=yes

    Using either IE or Netscape. I and everyone I have had test it can
    display it fine. If I can find anyone else who cannot display that
    page, I need to find out what their configuration is so maybe I can
    determine what the common element is. I am suspecting some tsr, such as
    a popup eliminator. The odd thing is that if I trim some of the lines
    from the middle of that page out, he is able to load it fine, but the
    lines trimmed out are identical to the lines above it which are left in.

    Thanks,

    Marshall
     
    Marshall Dudley, Jul 23, 2004
    #1
    1. Advertising

  2. Marshall Dudley

    SpaceGirl Guest

    Marshall Dudley wrote:

    > I have a customer that is unable to display the page at:
    >
    > http://www.cataris.com/cgi-bin/cart...t&cart_id=8421764.39759&checkout_button.x=yes
    >
    > Using either IE or Netscape. I and everyone I have had test it can
    > display it fine. If I can find anyone else who cannot display that
    > page, I need to find out what their configuration is so maybe I can
    > determine what the common element is. I am suspecting some tsr, such as
    > a popup eliminator. The odd thing is that if I trim some of the lines
    > from the middle of that page out, he is able to load it fine, but the
    > lines trimmed out are identical to the lines above it which are left in.
    >
    > Thanks,
    >
    > Marshall
    >


    TSR lol? I think you're about 10 years out of time... TSRs haven't
    existed since DOS :mad:)

    Te page loaded fine for me (tested in IE6 and FireFox) - however the
    HTML doesn't validate. The errors that it trips up on through shouldn't
    cause a no-load.


    --


    x theSpaceGirl (miranda)

    # lead designer @ http://www.dhnewmedia.com #
    # remove NO SPAM to email, or use form on website #
     
    SpaceGirl, Jul 23, 2004
    #2
    1. Advertising

  3. Marshall Dudley

    Philip Ronan Guest

    On 23/7/04 7:27 pm, Marshall Dudley wrote:

    > I have a customer that is unable to display the page at:
    >
    > http://www.cataris.com/cgi-bin/cart.cgi?store=newstore&product=test&cart_id=84
    > 21764.39759&checkout_button.x=yes
    >
    > Using either IE or Netscape. I and everyone I have had test it can
    > display it fine. If I can find anyone else who cannot display that
    > page, I need to find out what their configuration is so maybe I can
    > determine what the common element is. I am suspecting some tsr, such as
    > a popup eliminator. The odd thing is that if I trim some of the lines
    > from the middle of that page out, he is able to load it fine, but the
    > lines trimmed out are identical to the lines above it which are left in.
    >
    > Thanks,
    >
    > Marshall
    >


    The HTML more-or-less validates. I think you're getting problems because
    it's simply overloading the browser.

    For example, what on earth is this doing:
    > <span class="a"><span class="e"><span class="f">1</span></span></span>


    And why is that giant table stuck between those <FORM> .. </FORM> tags even
    though it contains no input elements?

    I'm sure this problem will go away if you tidy up your HTML and organize it
    a bit better.

    And while you're at it, try inserting a valid DOCTYPE:
    http://webdesign.about.com/cs/doctype/a/aaquirksmode.htm

    Phil

    --
    Philip Ronan

    (Please remove the "z"s if replying by email)
     
    Philip Ronan, Jul 23, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Wisnowski

    IDE is unable to display my apsx page

    Tom Wisnowski, Oct 20, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    316
    Tom Wisnowski
    Oct 20, 2003
  2. JDS

    Anyone?? Anyone at all??

    JDS, Sep 26, 2005, in forum: HTML
    Replies:
    2
    Views:
    394
    Montgomery BOO...URNS
    Sep 29, 2005
  3. =?Utf-8?B?RGF2aWQgVGhpZWxlbg==?=

    How to: display page, post back, display again

    =?Utf-8?B?RGF2aWQgVGhpZWxlbg==?=, Jul 14, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    3,026
    Walter Wang [MSFT]
    Jul 14, 2006
  4. Seok Bee

    Unable to display web page

    Seok Bee, Jun 22, 2006, in forum: ASP General
    Replies:
    3
    Views:
    111
    James Jones
    Jun 22, 2006
  5. Jake Barnes
    Replies:
    6
    Views:
    392
    9.co.uk
    Feb 8, 2006
Loading...

Share This Page