ASP Development server stopped working after xampp install

Discussion in 'ASP General' started by somerandomperson, Jul 31, 2008.

  1. I installed and configured XAMPP using this link
    http://drupal.org/node/161975 and my ASP Development server in Visual studio
    2005 atopped working. I unistalled XAMPP after I found out about the problem
    but my ASP server still isn't working. Any advice to get it working again?
    Thanks
    somerandomperson
    somerandomperson, Jul 31, 2008
    #1
    1. Advertising

  2. somerandomperson wrote:
    > I installed and configured XAMPP using this link
    > http://drupal.org/node/161975 and my ASP Development server in Visual
    > studio 2005 atopped working. I unistalled XAMPP after I found out
    > about the problem but my ASP server still isn't working. Any advice
    > to get it working again? Thanks
    > somerandomperson


    There was no way for you to know it (except maybe by browsing through
    some of the previous questions before posting yours - always a
    recommended practice), but this is a classic (COM-based) asp newsgroup.
    ASP.Net is a different technology from classic ASP. While you may be
    lucky enough to find a dotnet-savvy person here who can answer your
    question, you can eliminate the luck factor by posting your question to
    a newsgroup where the dotnet-savvy people hang out. I suggest

    microsoft.public.dotnet.framework.aspnet.

    There are also forums at www.asp.net where you can find a lot of people
    to help you.

    --
    Microsoft MVP -- ASP/ASP.NET
    Please reply to the newsgroup. The email account listed in my From
    header is my spam trap, so I don't check it very often. You will get a
    quicker response by posting to the newsgroup.
    Bob Barrows [MVP], Jul 31, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QmV2ZSBMeW5p?=
    Replies:
    0
    Views:
    337
    =?Utf-8?B?QmV2ZSBMeW5p?=
    Jan 19, 2005
  2. =?Utf-8?B?QmV2ZSBMeW5p?=
    Replies:
    8
    Views:
    3,249
    =?Utf-8?B?QmV2ZSBMeW5p?=
    Feb 11, 2005
  3. Mathias K.

    Running Python with XAMPP

    Mathias K., Jul 19, 2007, in forum: Python
    Replies:
    0
    Views:
    412
    Mathias K.
    Jul 19, 2007
  4. Gerry Reno

    Added Python, WSGI to XAMPP

    Gerry Reno, Dec 9, 2010, in forum: Python
    Replies:
    2
    Views:
    1,446
    Gerry Reno
    Dec 14, 2010
  5. Gerry Reno
    Replies:
    0
    Views:
    802
    Gerry Reno
    Dec 15, 2010
Loading...

Share This Page