ASP .NET 2.0 Beta 2 Problem

Discussion in 'ASP .Net' started by RG, Jul 28, 2005.

  1. RG

    RG Guest

    After upgrading the framework to the above on win2k3 server, Exchange
    OMA(Outlook Mobile Access) no longer works. Apparently, OMA was affected by
    the iis metadata modifications which were resulted from the upgrade.

    Is there a fix to this?
     
    RG, Jul 28, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Z3JlZ3g3Mw==?=

    Webresource.axd problem in asp.net 2 beta

    =?Utf-8?B?Z3JlZ3g3Mw==?=, Sep 5, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    877
    Jayman13
    Nov 1, 2005
  2. Mark Oliver

    install Beta 2 after Beta 1?

    Mark Oliver, Jan 25, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    600
    Scott Allen
    Jan 25, 2005
  3. Replies:
    1
    Views:
    2,442
    Bruce Barker
    May 3, 2005
  4. Eugene Toporov
    Replies:
    0
    Views:
    917
    Eugene Toporov
    Jul 15, 2004
  5. David Dorward
    Replies:
    0
    Views:
    702
    David Dorward
    Jul 12, 2005
  6. SMichal
    Replies:
    0
    Views:
    750
    SMichal
    Nov 30, 2006
  7. timinganalyzer
    Replies:
    3
    Views:
    890
    Pierre-Fran├žois \(f5bqp_pfm\)
    Oct 29, 2008
  8. Pavan
    Replies:
    1
    Views:
    501
    Paul Glavich [MVP ASP.NET]
    Jul 14, 2005
Loading...