ASP.NET AJAX Enabled Website Web.config error (newbie to AJAX)

Discussion in 'ASP .Net' started by Tony K, May 4, 2007.

  1. Tony K

    Tony K Guest

    Testing the deployment of my AJAX enabled website to my server and I receive
    an error relating to the following lines in my web.config file.

    <add assembly="System.Web.Extensions, Version=1.0.61025.0,
    Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    <add assembly="System.Web.Extensions.Design, Version=1.0.61025.0,
    Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>

    My server is Windows 2003 Enterprise Edition.

    Any ideas how to fix this? Both lines are a problem.

    thank,
    Tony K
     
    Tony K, May 4, 2007
    #1
    1. Advertising

  2. Hi,
    copy the files System.Web.Extensions.dll and
    System.Web.Extensions.Design.dll from the following directory on your dev pc:
    C:\Program Files\Microsoft ASP.NET\ASP.NET 2.0 AJAX Extensions\v1.0.61025
    into the bin folder of your web application on the host.
    You should find below link also useful:
    http://ajax.asp.net/docs/ConfiguringASPNETAJAX.aspx
    --
    If my answer helped you,then please do press Yes below.
    Thanks and Regards.
    Manish Bafna.
    MCP and MCTS.



    "Tony K" wrote:

    > Testing the deployment of my AJAX enabled website to my server and I receive
    > an error relating to the following lines in my web.config file.
    >
    > <add assembly="System.Web.Extensions, Version=1.0.61025.0,
    > Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    > <add assembly="System.Web.Extensions.Design, Version=1.0.61025.0,
    > Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    >
    > My server is Windows 2003 Enterprise Edition.
    >
    > Any ideas how to fix this? Both lines are a problem.
    >
    > thank,
    > Tony K
    >
     
    =?Utf-8?B?TWFuaXNoIEJhZm5h?=, May 4, 2007
    #2
    1. Advertising

  3. Tony K

    Tony K Guest

    Thank you. That worked.

    Tony K
    "Manish Bafna" <> wrote in message
    news:...
    > Hi,
    > copy the files System.Web.Extensions.dll and
    > System.Web.Extensions.Design.dll from the following directory on your dev
    > pc:
    > C:\Program Files\Microsoft ASP.NET\ASP.NET 2.0 AJAX Extensions\v1.0.61025
    > into the bin folder of your web application on the host.
    > You should find below link also useful:
    > http://ajax.asp.net/docs/ConfiguringASPNETAJAX.aspx
    > --
    > If my answer helped you,then please do press Yes below.
    > Thanks and Regards.
    > Manish Bafna.
    > MCP and MCTS.
    >
    >
    >
    > "Tony K" wrote:
    >
    >> Testing the deployment of my AJAX enabled website to my server and I
    >> receive
    >> an error relating to the following lines in my web.config file.
    >>
    >> <add assembly="System.Web.Extensions, Version=1.0.61025.0,
    >> Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    >> <add assembly="System.Web.Extensions.Design, Version=1.0.61025.0,
    >> Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    >>
    >> My server is Windows 2003 Enterprise Edition.
    >>
    >> Any ideas how to fix this? Both lines are a problem.
    >>
    >> thank,
    >> Tony K
    >>
     
    Tony K, May 4, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gabor
    Replies:
    3
    Views:
    660
    Jacob Yang [MSFT]
    Aug 26, 2003
  2. =?Utf-8?B?QnJpYW4gRWR3YXJkcw==?=

    Deploying ASP.NET AJAX-Enabled Web site to host without AJAX insta

    =?Utf-8?B?QnJpYW4gRWR3YXJkcw==?=, Feb 20, 2007, in forum: ASP .Net
    Replies:
    2
    Views:
    634
    Patrick
    Feb 21, 2007
  3. mark4asp
    Replies:
    1
    Views:
    1,199
    Steve C. Orr [MCSD, MVP, CSM, ASP Insider]
    Mar 24, 2007
  4. Therasa
    Replies:
    0
    Views:
    413
    Therasa
    May 3, 2007
  5. Replies:
    2
    Views:
    398
    rowe_newsgroups
    Jul 13, 2007
Loading...

Share This Page