ASP.NET Application Calling Webservice Using IntegratedAuthentication

Discussion in 'ASP .Net Web Services' started by arb.dev, Nov 13, 2009.

  1. arb.dev

    arb.dev Guest

    Ok,

    This one may be a bit of a mess.
    I have a set of WebServices which use Integreated Authentication. I
    can access the WSDL files without any issue.

    I have a ASPNET web application that is running under a specified
    Process account. The process account is an active directory domain
    account which has been configured according to the MS Guide MS998297.

    When I try to call the Webservice from the ASPNET application I am
    greated with a "The request failed with HTTP status 401: Unauthorized.
    " error message. Can anyone offer any pointers or reccomendations?
    arb.dev, Nov 13, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick
    Replies:
    2
    Views:
    639
    Steven Cheng[MSFT]
    Oct 1, 2004
  2. J-T
    Replies:
    4
    Views:
    669
  3. batista
    Replies:
    1
    Views:
    884
    Laurent Bugnion
    Jan 26, 2006
  4. batista
    Replies:
    0
    Views:
    544
    batista
    Jan 26, 2006
  5. Peter Nordström

    Webservice calling a webservice.....Error

    Peter Nordström, Oct 21, 2003, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    146
    Peter Nordström
    Oct 21, 2003
Loading...

Share This Page