asp.net application won't run from subfolder

Discussion in 'ASP .Net' started by m_evergreen, Apr 22, 2004.

  1. m_evergreen

    m_evergreen Guest

    I am able to access my application when it is on the server, but if I
    put it in a sub folder I recieve an error. I know that I need to set
    up the folder somehow, but I don't know how. Can anyone help?
     
    m_evergreen, Apr 22, 2004
    #1
    1. Advertising

  2. m_evergreen

    Curt_C [MVP] Guest

    the BIN has to be off the root of the VirtualDir/Site, the web.config needs
    to be in the Root as well.
    Make sure that you set it as an "application" in IIS as well.

    --
    Curt Christianson
    Owner/Lead Developer, DF-Software
    www.Darkfalz.com


    "m_evergreen" <> wrote in message
    news:...
    > I am able to access my application when it is on the server, but if I
    > put it in a sub folder I recieve an error. I know that I need to set
    > up the folder somehow, but I don't know how. Can anyone help?
     
    Curt_C [MVP], Apr 22, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gregor Winstanley

    Subfolder problem in Web Application

    Gregor Winstanley, Jul 29, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    336
    Gregor Winstanley
    Jul 29, 2005
  2. Jeff
    Replies:
    1
    Views:
    359
    Brock Allen
    Aug 1, 2005
  3. Jimi
    Replies:
    4
    Views:
    554
  4. =?Utf-8?B?aW5zdHJ1bw==?=

    .Net 2.0, UserControl in a subfolder won't compile

    =?Utf-8?B?aW5zdHJ1bw==?=, May 15, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    557
    PeterKellner
    May 16, 2006
  5. Replies:
    7
    Views:
    662
Loading...

Share This Page