ASP.NET Local Report Viewer Object Datasource will not accept para

Discussion in 'ASP .Net Web Controls' started by PW, Jan 31, 2007.

  1. PW

    PW Guest

    I have a gridview and a local report with report viewer controls on a web
    page. I have a parameter in my object datasource that I can set to a valid
    default value and the report will display properly. When I try to pass the
    gridview.selected value the report will not update to the selected value.
     
    PW, Jan 31, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mrwoopey
    Replies:
    6
    Views:
    5,944
    Ron Fluegge
    Apr 29, 2004
  2. =?Utf-8?B?SmFpZ2FuZXNo?=

    Reading report content using Crystal Report Viewer XI

    =?Utf-8?B?SmFpZ2FuZXNo?=, Jan 4, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    1,425
    =?Utf-8?B?SmFpZ2FuZXNo?=
    Jan 4, 2006
  3. =?Utf-8?B?RGFuaWVsIERpIFZpdGE=?=

    XML Object as DataSource ASP.NET with VB.Net?

    =?Utf-8?B?RGFuaWVsIERpIFZpdGE=?=, Aug 25, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    608
    =?Utf-8?B?RGFuaWVsIERpIFZpdGE=?=
    Aug 25, 2006
  4. jobs
    Replies:
    0
    Views:
    659
  5. mike11d11
    Replies:
    0
    Views:
    2,047
    mike11d11
    Apr 25, 2008
  6. Comfort
    Replies:
    0
    Views:
    958
    Comfort
    Oct 18, 2004
  7. JimC
    Replies:
    0
    Views:
    482
  8. Praveen

    ASP.NET Session Expired, Report Viewer Control

    Praveen, May 27, 2010, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    1,804
    Praveen
    May 27, 2010
Loading...