ASP.NET on APACHE

Discussion in 'ASP General' started by PalJoey, Jan 21, 2004.

  1. PalJoey

    PalJoey Guest

    Has anyone had much success with this? Do you have any samples?
    Which version of Apache works (2.0 and higher?) Do you need a certain
    operating system? Any additional software needed? TIA!
     
    PalJoey, Jan 21, 2004
    #1
    1. Advertising

  2. PalJoey

    Randy Rahbar Guest

    > Has anyone had much success with this? Do you have any samples?
    > Which version of Apache works (2.0 and higher?) Do you need a certain
    > operating system? Any additional software needed? TIA!


    ..NET is a Microsoft technology, so I'm fairly certain you need a Microsoft
    server to run it.
     
    Randy Rahbar, Jan 21, 2004
    #2
    1. Advertising

  3. PalJoey

    Lasse Edsvik Guest

    PalJoey,

    the .NET framework are being built as we speak. not sure how faar they have
    got on it though. might search google for it and you might find their
    homepage were you can read about it.

    /Lasse


    "PalJoey" <> wrote in message
    news:...
    > Has anyone had much success with this? Do you have any samples?
    > Which version of Apache works (2.0 and higher?) Do you need a certain
    > operating system? Any additional software needed? TIA!
     
    Lasse Edsvik, Jan 21, 2004
    #3
  4. PalJoey

    TomB Guest

    TomB, Jan 21, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page