ASP.net on windows 2003 server using internet explorer 6.0 help!!

Discussion in 'ASP .Net Security' started by saleryan, Feb 14, 2006.

  1. saleryan

    saleryan Guest

    Hi,

    I have a VB.NET application running on a windows 2003 web server. Whenever I
    try to run the application using Internet explorer 6.0 the application does
    not run the server side VB.NET code unless I disable active scripting. The
    problem is that I would like to run java script as well and disabling active
    scripting does not allow me to run java scripts. When I run the same
    application using a Firefox browser running on a windows 2003 server it
    works fine or when I run my application in internet explorer running on a
    windows xp professional server it also works fine. Does anyone know how to
    configure Internet explorer running on windows 2003 server such that it runs
    javascript and VB.NET code as well.

    Thanks
     
    saleryan, Feb 14, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kieran Kelly
    Replies:
    3
    Views:
    1,077
    Shaji
    Sep 29, 2003
  2. DeadlyTedly
    Replies:
    2
    Views:
    2,671
    Ted Bradley
    Oct 16, 2003
  3. Kevin Jackson
    Replies:
    3
    Views:
    855
    Kevin Jackson
    Oct 30, 2003
  4. Vaap
    Replies:
    2
    Views:
    1,420
  5. Juan T. Llibre [MVP]
    Replies:
    4
    Views:
    3,367
    Patrick Olurotimi Ige
    Dec 9, 2004
  6. Vinod R.Shenoy
    Replies:
    3
    Views:
    1,709
    Bruno Alexandre
    Jun 16, 2006
  7. Ed Hauptman
    Replies:
    7
    Views:
    1,329
    Ed Hauptman
    Aug 7, 2009
  8. rmarcelo
    Replies:
    1
    Views:
    242
    Anthony Jones
    Mar 21, 2007
Loading...