ASP.net pages seem to hang

Discussion in 'ASP General' started by Murray Jack, Jan 19, 2005.

  1. Murray Jack

    Murray Jack Guest

    Hi this is an odd problem i seem to be having

    Machine

    Windows 2000 Server IIS5
    ..net framework version 1.1

    Problem

    The problem is that after a while (approx 2 hours) of the application first
    starting pages stop displaying and seem to hang. There are no error messages
    on the screen, event log or IIS log - If i do a view source on the page it
    just shows me a "<html></html>"

    the problem can be fixed by restarting the WWW Publishing Service.

    Does anyone know how to up the logging in this or have any idea about what
    the problem is? I am a bit stuck

    Normal ASP code runs fine,
     
    Murray Jack, Jan 19, 2005
    #1
    1. Advertising

  2. Murray Jack wrote:
    > Hi this is an odd problem i seem to be having
    >
    > Machine
    >
    > Windows 2000 Server IIS5
    > .net framework version 1.1
    >
    > Problem
    >

    There was no way for you to know it, but this is a classic asp newsgroup.
    While you may be lucky enough to find a dotnet-savvy person here who can
    answer your question, you can eliminate the luck factor by posting your
    question to a group where those dotnet-savvy people hang out. I suggest
    microsoft.public.dotnet.framework.aspnet.

    Bob Barrows
    --
    Microsoft MVP - ASP/ASP.NET
    Please reply to the newsgroup. This email account is my spam trap so I
    don't check it very often. If you must reply off-line, then remove the
    "NO SPAM"
     
    Bob Barrows [MVP], Jan 19, 2005
    #2
    1. Advertising

  3. Murray Jack

    Murray Jack Guest

    The problem can also be resolved by killing the aspnet_wp.exe process


    but after about 30 mins it starts again









    "Murray Jack" <> wrote in message
    news:eHlukrh$...
    > Hi this is an odd problem i seem to be having
    >
    > Machine
    >
    > Windows 2000 Server IIS5
    > .net framework version 1.1
    >
    > Problem
    >
    > The problem is that after a while (approx 2 hours) of the application
    > first
    > starting pages stop displaying and seem to hang. There are no error
    > messages
    > on the screen, event log or IIS log - If i do a view source on the page it
    > just shows me a "<html></html>"
    >
    > the problem can be fixed by restarting the WWW Publishing Service.
    >
    > Does anyone know how to up the logging in this or have any idea about what
    > the problem is? I am a bit stuck
    >
    > Normal ASP code runs fine,
    >
    >
     
    Murray Jack, Jan 19, 2005
    #3
  4. Murray Jack

    Murray Jack Guest

    thanks I have posted the question to this news group over a week ago

    with no success




    "Bob Barrows [MVP]" <> wrote in message
    news:eent5xh$...
    > Murray Jack wrote:
    >> Hi this is an odd problem i seem to be having
    >>
    >> Machine
    >>
    >> Windows 2000 Server IIS5
    >> .net framework version 1.1
    >>
    >> Problem
    >>

    > There was no way for you to know it, but this is a classic asp newsgroup.
    > While you may be lucky enough to find a dotnet-savvy person here who can
    > answer your question, you can eliminate the luck factor by posting your
    > question to a group where those dotnet-savvy people hang out. I suggest
    > microsoft.public.dotnet.framework.aspnet.
    >
    > Bob Barrows
    > --
    > Microsoft MVP - ASP/ASP.NET
    > Please reply to the newsgroup. This email account is my spam trap so I
    > don't check it very often. If you must reply off-line, then remove the
    > "NO SPAM"
    >
     
    Murray Jack, Jan 19, 2005
    #4
  5. Murray Jack wrote:
    > thanks I have posted the question to this news group over a week ago
    >
    > with no success
    >


    So post again (reply to your first post). They may have missed it the first
    time. I understand that it's a heavy-traffic group. In your reply, request
    advice on alternative groups to post to. I'm assuming you've used Google to
    search for an answer ...

    Bob Barrows

    --
    Microsoft MVP - ASP/ASP.NET
    Please reply to the newsgroup. This email account is my spam trap so I
    don't check it very often. If you must reply off-line, then remove the
    "NO SPAM"
     
    Bob Barrows [MVP], Jan 19, 2005
    #5
  6. Murray Jack

    Murray Jack Guest

    thanks i'll give it a go




    "Bob Barrows [MVP]" <> wrote in message
    news:ex99d6h$...
    > Murray Jack wrote:
    >> thanks I have posted the question to this news group over a week ago
    >>
    >> with no success
    >>

    >
    > So post again (reply to your first post). They may have missed it the
    > first time. I understand that it's a heavy-traffic group. In your reply,
    > request advice on alternative groups to post to. I'm assuming you've used
    > Google to search for an answer ...
    >
    > Bob Barrows
    >
    > --
    > Microsoft MVP - ASP/ASP.NET
    > Please reply to the newsgroup. This email account is my spam trap so I
    > don't check it very often. If you must reply off-line, then remove the
    > "NO SPAM"
    >
     
    Murray Jack, Jan 19, 2005
    #6
  7. Murray Jack

    Roland Hall Guest

    Roland Hall, Jan 20, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dag Sunde
    Replies:
    0
    Views:
    874
    Dag Sunde
    Dec 3, 2003
  2. Murray Jack

    ASP.net pages seem to hang

    Murray Jack, Jan 14, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    347
    Murray Jack
    Jan 14, 2005
  3. =?Utf-8?B?VGltOjouLg==?=

    Binary documents seem to hang when closing...

    =?Utf-8?B?VGltOjouLg==?=, Sep 28, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    391
    =?Utf-8?B?VGltOjouLg==?=
    Sep 28, 2005
  4. Federico
    Replies:
    6
    Views:
    783
    Federico
    Nov 16, 2005
  5. Randall

    asp pages hang randomly

    Randall, Feb 1, 2005, in forum: ASP General
    Replies:
    6
    Views:
    236
    Randall McGarvey
    Feb 11, 2005
Loading...

Share This Page