ASp.NET premission error

Discussion in '.NET' started by sunithavasudevan, Oct 25, 2006.

  1. sunithavasudevan

    sunithavasudevan

    Joined:
    Oct 25, 2006
    Messages:
    1
    Posted - 10/09/2006 : 05:10:08 AM


    --------------------------------------------------------------------------------

    Hi,
    I am sunitha and i am working on web applications.
    I have not done any changes to my files but still get this permission erorr..


    Server Error in '/SSAM' Application.
    --------------------------------------------------------------------------------

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Execution permission cannot be acquired.

    Source Error:


    Line 196: <add assembly="System.EnterpriseServices, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
    Line 197: <add assembly="System.Web.Mobile, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
    Line 198: <add assembly="*"/>
    Line 199: </assemblies>
    Line 200: </compilation>


    Source File: c:\windows\microsoft.net\framework\v1.1.4322\Config\machine.config Line: 198


    --------------------------------------------------------------------------------
    Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032



    I have tried to delete the temp ASp.NET folder created on my projects name,tried to disable the indexing services from computer managament,also disabled my firewall/NAV/restarted my m/c for a number of times...but no go!!

    Is there any settings change in need to do in IIS.I am using IIS 5.1.
    AS i don't remeber doing any specific changes to my config files or IIS....i don't know from where this problem errected.

    I am gone through all sites for this solution but none didn't work.If any of you have solved this prob..please do reply to me with the solution so that i can get my application running ASAP.
     
    sunithavasudevan, Oct 25, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matthew Louden
    Replies:
    1
    Views:
    395
    steve
    Oct 11, 2003
  2. Hei

    msde premission

    Hei, Dec 31, 2003, in forum: ASP .Net
    Replies:
    5
    Views:
    906
  3. incubator141
    Replies:
    0
    Views:
    1,387
    incubator141
    Jul 21, 2006
  4. verci
    Replies:
    1
    Views:
    367
    Teemu Keiski
    Feb 12, 2007
  5. NvrBst
    Replies:
    1
    Views:
    374
    NvrBst
    Nov 20, 2007
Loading...

Share This Page