ASP.NET Server Controls not displayed in IE

Discussion in 'ASP .Net Web Controls' started by Udayan, May 30, 2005.

  1. Udayan

    Udayan Guest

    Hi,
    Am new to the .NET framework. I started a new ASP.NET Web Application
    project and designed the Web Form Using the Web Forms Server Control. When I
    try to run the pplication in debug mode the following error is diplayed:

    ERROR WHILE TRYING TO RUN THE PROJECT:UNABLE TO START DEBUGGING ON THE WEB
    SERVER ...... SERVER DOES NOT SUPPORT DEBUGGING OF ASP.NET APPLICATIONS....

    Whenever i use Ctrl + F5 to run the applications the IE browser window is
    displayed , minus the Web Form Server Controls. (ie. a blank window is
    displayed)

    Can anyone help me out on this . Is there any other configuration that I
    have missed out (IIS or in .NET) or some code needs to be written on Form
    Load , as in setting the visible property true etc. (have tried this but no
    use).

    Thanks & Regards

    Udayan
    Udayan, May 30, 2005
    #1
    1. Advertising

  2. You need to repair your IIS mappings.

    Here's how:
    http://SteveOrr.net/faq/3in1.aspx

    --
    I hope this helps,
    Steve C. Orr, MCSD, MVP
    http://SteveOrr.net



    "Udayan" <> wrote in message
    news:...
    > Hi,
    > Am new to the .NET framework. I started a new ASP.NET Web Application
    > project and designed the Web Form Using the Web Forms Server Control.
    > When I
    > try to run the pplication in debug mode the following error is diplayed:
    >
    > ERROR WHILE TRYING TO RUN THE PROJECT:UNABLE TO START DEBUGGING ON THE WEB
    > SERVER ...... SERVER DOES NOT SUPPORT DEBUGGING OF ASP.NET
    > APPLICATIONS....
    >
    > Whenever i use Ctrl + F5 to run the applications the IE browser window is
    > displayed , minus the Web Form Server Controls. (ie. a blank window is
    > displayed)
    >
    > Can anyone help me out on this . Is there any other configuration that I
    > have missed out (IIS or in .NET) or some code needs to be written on Form
    > Load , as in setting the visible property true etc. (have tried this but
    > no
    > use).
    >
    > Thanks & Regards
    >
    > Udayan
    >
    Steve C. Orr [MVP, MCSD], May 31, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QXNoaXNo?=

    Server controls are not displayed run time

    =?Utf-8?B?QXNoaXNo?=, Nov 6, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    314
    Christian Pické
    Nov 6, 2003
  2. Replies:
    2
    Views:
    319
    chris blackbur
    Dec 17, 2004
  3. vivsriaus
    Replies:
    0
    Views:
    353
    vivsriaus
    Aug 17, 2006
  4. boney
    Replies:
    1
    Views:
    551
  5. Andy T

    Wrong language displayed on server controls

    Andy T, Jul 10, 2003, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    104
    Andy T
    Jul 10, 2003
Loading...

Share This Page