asp not running on iis6.0

Discussion in 'ASP General' started by Arun, Oct 29, 2003.

  1. Arun

    Arun Guest

    hi,

    I've installed iis6.0 on win2003. All static content with
    ssi etc rendered fine on the browser, but gives a 500
    internal server error if i try access any asp page. The
    log file says:

    ASP_0134|Invalid_ProgID_attribute 80 - 127.0.0.1
    Mozilla/4.0+
    (compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322)
    500 0 0

    All the dll files are in place and I have enabled asp
    scripting. Can anybody give me a clue as to where am I
    going wrong?

    Thanx.
     
    Arun, Oct 29, 2003
    #1
    1. Advertising

  2. "Arun" <> wrote in message
    news:077601c39def$c26e50e0$...
    > hi,
    >
    > I've installed iis6.0 on win2003. All static content with
    > ssi etc rendered fine on the browser, but gives a 500
    > internal server error if i try access any asp page. The
    > log file says:
    >
    > ASP_0134|Invalid_ProgID_attribute 80 - 127.0.0.1
    > Mozilla/4.0+
    > (compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322)
    > 500 0 0
    >
    > All the dll files are in place and I have enabled asp
    > scripting. Can anybody give me a clue as to where am I
    > going wrong?


    Turn off friendly errors in IE so we can get an idea of what line number the
    error occurs on - then check that code in your ASP.

    --
    Tom Kaminski IIS MVP
    http://www.iistoolshed.com/ - tools, scripts, and utilities for running IIS
    http://mvp.support.microsoft.com/
    http://www.microsoft.com/windowsserver2003/community/centers/iis/
     
    Tom Kaminski [MVP], Oct 29, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian Campbell
    Replies:
    0
    Views:
    2,231
    Brian Campbell
    May 5, 2004
  2. =?Utf-8?B?ZW1zdHJlZXQ=?=

    running ASP.NET 1.4 and ASP.NET 2.05 on the same IIS6

    =?Utf-8?B?ZW1zdHJlZXQ=?=, Aug 4, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    1,593
    =?Utf-8?B?ZW1zdHJlZXQ=?=
    Aug 4, 2006
  3. Peter Bernhardt
    Replies:
    1
    Views:
    154
    Hernan de Lahitte
    Jan 14, 2004
  4. Richard

    IIS6 running asp scripts

    Richard, Feb 3, 2004, in forum: ASP General
    Replies:
    2
    Views:
    170
    Richard
    Feb 3, 2004
  5. JR
    Replies:
    9
    Views:
    297
    Jeff Dillon
    Aug 20, 2004
Loading...

Share This Page