ASP on a home computer

Discussion in 'ASP General' started by consulttech2004@hotmail.com, Nov 24, 2007.

  1. Guest

    Hello!

    I am trying to play with ASP on my home computer. I am placing a
    "hello.asp" page with simple code in C:\Inetpub or C:\Inetpub\wwwroot
    and running it and am getting:

    The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site
    might be experiencing technical difficulties, or you may need to
    adjust your browser settings.

    I am running Windows 2000 Server, and I just stripped off Apache/
    MySQL. I am not sure what I need to do to allow myself to run ASP
    pages on my home computer, but I would really like to do so! Help!

    David
     
    , Nov 24, 2007
    #1
    1. Advertising

  2. Brynn Guest

    On Nov 23, 10:18 pm, wrote:
    > Hello!
    >
    > I am trying to play with ASP on my home computer. I am placing a
    > "hello.asp" page with simple code in C:\Inetpub or C:\Inetpub\wwwroot
    > and running it and am getting:
    >
    > The page cannot be displayed
    > The page you are looking for is currently unavailable. The Web site
    > might be experiencing technical difficulties, or you may need to
    > adjust your browser settings.
    >
    > I am running Windows 2000 Server, and I just stripped off Apache/
    > MySQL. I am not sure what I need to do to allow myself to run ASP
    > pages on my home computer, but I would really like to do so! Help!
    >
    > David




    Hmmm ... I have never used the actual default directory ... lol.

    Right from the get go I started out with my files on a seperate drive
    from my OS. I would just start off by creating your own folder
    somewhere on your computer, and use that as your web folder.

    Then go into IIS , right click on the website and click properties ,
    and click the 'Home Directory' tab and then click the browse button
    and browse to the directory you created. While you are at it ... if
    you are going to be the only person looking at the website while it is
    on your computer ... go to the 'Website' tab and switch the IP Address
    to 127.0.0.1

    Then try creating your website file in the folder you created.

    Create hello.asp to be ..

    <%
    response.write "hello world"
    %>

    and then in your browser type the address http://127.0.0.1/hello.asp




    Take Care,
    Brynn Curry
     
    Brynn, Nov 24, 2007
    #2
    1. Advertising

  3. Brynn Guest

    On Nov 24, 3:51 am, Brynn <> wrote:
    > On Nov 23, 10:18 pm, wrote:
    >
    >
    >
    > > Hello!

    >
    > > I am trying to play with ASP on my home computer. I am placing a
    > > "hello.asp" page with simple code in C:\Inetpub or C:\Inetpub\wwwroot
    > > and running it and am getting:

    >
    > > The page cannot be displayed
    > > The page you are looking for is currently unavailable. The Web site
    > > might be experiencing technical difficulties, or you may need to
    > > adjust your browser settings.

    >
    > > I am running Windows 2000 Server, and I just stripped off Apache/
    > > MySQL. I am not sure what I need to do to allow myself to run ASP
    > > pages on my home computer, but I would really like to do so! Help!

    >
    > > David

    >
    > Hmmm ... I have never used the actual default directory ... lol.
    >
    > Right from the get go I started out with my files on a seperate drive
    > from my OS. I would just start off by creating your own folder
    > somewhere on your computer, and use that as your web folder.
    >
    > Then go into IIS , right click on the website and click properties ,
    > and click the 'Home Directory' tab and then click the browse button
    > and browse to the directory you created. While you are at it ... if
    > you are going to be the only person looking at the website while it is
    > on your computer ... go to the 'Website' tab and switch the IP Address
    > to 127.0.0.1
    >
    > Then try creating your website file in the folder you created.
    >
    > Create hello.asp to be ..
    >
    > <%
    > response.write "hello world"
    > %>
    >
    > and then in your browser type the addresshttp://127.0.0.1/hello.asp
    >
    > Take Care,
    > Brynn Curry


    If this is unsuccessful ... try uninstalling and reinstalling IIS.
    However unlikely ... this will help to insure that the Apache
    uninstall did not negatively effect IIS.
     
    Brynn, Nov 24, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. charles cashion

    asp running on home computer

    charles cashion, Feb 18, 2007, in forum: ASP .Net
    Replies:
    2
    Views:
    315
    John Timney \(MVP\)
    Feb 18, 2007
  2. nancyflorida
    Replies:
    0
    Views:
    372
    nancyflorida
    Nov 12, 2007
  3. nancyflorida
    Replies:
    0
    Views:
    360
    nancyflorida
    Nov 12, 2007
  4. ASP on a home computer

    , Nov 24, 2007, in forum: ASP .Net
    Replies:
    2
    Views:
    319
    Mark Rae [MVP]
    Nov 24, 2007
  5. * Its my Pleasure *
    Replies:
    0
    Views:
    403
    * Its my Pleasure *
    Feb 20, 2008
Loading...

Share This Page