ASP on IIS6 Windows 2003 Server

Discussion in 'ASP General' started by Joe, May 28, 2007.

  1. Joe

    Joe Guest

    Hi,

    At the early testing stages of writing some simple ASP scripts hosted by my
    Windows 2003 Server but I have hit upon a problem.

    When I open an asp page, IE just returns the script rather than expected web
    page.

    What have I or am I doing wrong?

    Thanks,
    Joe
    Joe, May 28, 2007
    #1
    1. Advertising

  2. Joe

    Joe Guest

    Hi,

    Discovered a mis-configuration of the virtual directory. All working now.

    Thanks,
    Joe


    "Joe" <> wrote in message
    news:...
    > Hi,
    >
    > At the early testing stages of writing some simple ASP scripts hosted by
    > my Windows 2003 Server but I have hit upon a problem.
    >
    > When I open an asp page, IE just returns the script rather than expected
    > web page.
    >
    > What have I or am I doing wrong?
    >
    > Thanks,
    > Joe
    >
    Joe, May 28, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sandeep pandit via .NET 247
    Replies:
    0
    Views:
    898
    sandeep pandit via .NET 247
    Apr 28, 2004
  2. Raymond
    Replies:
    3
    Views:
    5,555
    jaya j
    Jul 2, 2004
  3. =?Utf-8?B?TWFydGlu?=
    Replies:
    0
    Views:
    608
    =?Utf-8?B?TWFydGlu?=
    Aug 3, 2006
  4. Peter Bernhardt
    Replies:
    1
    Views:
    148
    Hernan de Lahitte
    Jan 14, 2004
  5. David Dixon
    Replies:
    0
    Views:
    125
    David Dixon
    Nov 10, 2006
Loading...

Share This Page