asp pages randomly showing as blank white pages

Discussion in 'ASP General' started by Alex Rybalov, May 27, 2004.

  1. Alex Rybalov

    Alex Rybalov Guest

    Hi,

    Using IIS 5.0 and sometime some asp pages (absolutely
    randomly) showing as blank white pages. So far only one
    way of fixing it - restart whole server. Restarting IIS,
    or specific web server not helping, only whole server.

    I enable server side and client side debugging, but no
    errors showing up...

    In view source pages always look like this:
    -----------------------
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
    Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=Content-Type content="text/html;
    charset=windows-1251"></HEAD>
    <BODY></BODY></HTML>
    -----------------------

    Any idea why it can happened and how to fix?
     
    Alex Rybalov, May 27, 2004
    #1
    1. Advertising

  2. Anything in the event viewer?

    --
    Aaron Bertrand
    SQL Server MVP
    http://www.aspfaq.com/




    "Alex Rybalov" <> wrote in message
    news:13e6a01c44428$97291890$...
    > Hi,
    >
    > Using IIS 5.0 and sometime some asp pages (absolutely
    > randomly) showing as blank white pages. So far only one
    > way of fixing it - restart whole server. Restarting IIS,
    > or specific web server not helping, only whole server.
    >
    > I enable server side and client side debugging, but no
    > errors showing up...
    >
    > In view source pages always look like this:
    > -----------------------
    > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
    > Transitional//EN">
    > <HTML><HEAD>
    > <META http-equiv=Content-Type content="text/html;
    > charset=windows-1251"></HEAD>
    > <BODY></BODY></HTML>
    > -----------------------
    >
    > Any idea why it can happened and how to fix?
     
    Aaron Bertrand - MVP, May 27, 2004
    #2
    1. Advertising

  3. Alex Rybalov

    Alex Rybalov Guest

    That's the thing - nothing about IIS, asp or somewhere
    around them in event viewer logs...

    And in web log nothing...
    This line from log file when login.asp was loaded fine:
    2004-05-27 20:29:46 192.168.1.116 - 192.168.1.9 80
    GET /actweb/login.asp - 200 M
    ozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)

    And this line from log file when login.asp was loaded as a
    white blank page:
    2004-05-27 21:26:54 192.168.1.116 - 192.168.1.9 80
    GET /actweb/login.asp - 200 M
    ozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)

    And it's staying as white page until I will restart whole
    server...


    >-----Original Message-----
    >Anything in the event viewer?
    >
    >--
    >Aaron Bertrand
    >SQL Server MVP
    >http://www.aspfaq.com/
    >
    >
    >
    >
    >"Alex Rybalov" <> wrote in message
    >news:13e6a01c44428$97291890$...
    >> Hi,
    >>
    >> Using IIS 5.0 and sometime some asp pages (absolutely
    >> randomly) showing as blank white pages. So far only one
    >> way of fixing it - restart whole server. Restarting IIS,
    >> or specific web server not helping, only whole server.
    >>
    >> I enable server side and client side debugging, but no
    >> errors showing up...
    >>
    >> In view source pages always look like this:
    >> -----------------------
    >> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
    >> Transitional//EN">
    >> <HTML><HEAD>
    >> <META http-equiv=Content-Type content="text/html;
    >> charset=windows-1251"></HEAD>
    >> <BODY></BODY></HTML>
    >> -----------------------
    >>
    >> Any idea why it can happened and how to fix?

    >
    >
    >.
    >
     
    Alex Rybalov, May 27, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Niels Dybdahl

    Color.white vs. Color.WHITE

    Niels Dybdahl, Oct 6, 2004, in forum: Java
    Replies:
    3
    Views:
    443
    Chris Smith
    Oct 6, 2004
  2. Nathan Sokalski

    White strip showing up between two imagemaps

    Nathan Sokalski, Sep 22, 2006, in forum: ASP .Net
    Replies:
    4
    Views:
    372
    Nathan Sokalski
    Sep 23, 2006
  3. Ben C
    Replies:
    6
    Views:
    2,163
    Leif K-Brooks
    Jan 28, 2007
  4. =?Utf-8?B?Q2hyaXN0aWFuIEphY29i?=

    Popup content randomly blank

    =?Utf-8?B?Q2hyaXN0aWFuIEphY29i?=, May 9, 2007, in forum: ASP .Net
    Replies:
    1
    Views:
    347
    Alexey Smirnov
    May 9, 2007
  5. santosh
    Replies:
    0
    Views:
    226
    santosh
    Dec 5, 2007
Loading...

Share This Page