asp services fail to start under iis 6

Discussion in 'ASP General' started by kyle, Aug 21, 2003.

  1. kyle

    kyle Guest

    any attempt to access an asp page returns a 500 error. all
    other services work fine. tried uninstall/re-install iis.
    what gives?
     
    kyle, Aug 21, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guilherme Silva

    Another "Fail to start Monitoring" problem

    Guilherme Silva, Sep 6, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    514
    Guilherme Silva
    Sep 6, 2004
  2. Anup
    Replies:
    1
    Views:
    3,069
    Mark Rae
    May 9, 2006
  3. Wenjie

    if (f() != FAIL) or if (FAIL != f())?

    Wenjie, Jul 28, 2003, in forum: C Programming
    Replies:
    3
    Views:
    639
    E. Robert Tisdale
    Jul 31, 2003
  4. mttc
    Replies:
    1
    Views:
    353
    bruce barker
    Jan 5, 2009
  5. Joe Ardent
    Replies:
    1
    Views:
    461
  6. ts

    python3 fail to start

    ts, Jun 30, 2009, in forum: Python
    Replies:
    2
    Views:
    596
    Mark Dickinson
    Jul 9, 2009
  7. Guennadi V. Vanine
    Replies:
    0
    Views:
    469
    Guennadi V. Vanine
    Aug 21, 2003
  8. Whiskey Romeo Lima
    Replies:
    1
    Views:
    785
    Whiskey Romeo Lima
    Jul 16, 2009
Loading...