ASP

Discussion in 'ASP General' started by Fred Ferguaon, Aug 17, 2003.

  1. I get a the "http 500 Internal Server Error" when tying
    to run any ASP page from localhost. I'm running Xp Pro
    with IIS 5.O with Frontpage installed . I've checked
    secutity settings on IIS. Can anyone help?
     
    Fred Ferguaon, Aug 17, 2003
    #1
    1. Advertisements

  2. Fred Ferguaon

    Paul White Guest

    "Fred Ferguaon" <> wrote in message
    news:03f001c36469$4fa8c4b0$...
    > I get a the "http 500 Internal Server Error" when tying




    turn off the "friendly HTTP errors" in IE.

    To do this, open IE, then open the Options dialog. On the Advanced tab,
    deselect Show friendly HTTP error messages.

    When you reload the page, you'll see the error message that the webserver
    has sent.
     
    Paul White, Aug 17, 2003
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Anandraj

    ASP vs ASP.NET

    Anandraj, Aug 13, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    1,272
    James Zhuo
    Aug 13, 2003
  2. Juan Ignacio DAmato

    ASP vs ASP.NET

    Juan Ignacio DAmato, Dec 26, 2003, in forum: ASP .Net
    Replies:
    4
    Views:
    567
    Guest
    Mar 2, 2004
  3. Ben
    Replies:
    3
    Views:
    1,503
  4. Andrea Raimondi
    Replies:
    1
    Views:
    708
  5. R.A.M.
    Replies:
    1
    Views:
    3,397
    =?Utf-8?B?Y2xpY2tvbg==?=
    Mar 29, 2006
  6. Daves
    Replies:
    2
    Views:
    1,216
    Patrice
    May 31, 2006
  7. David A. Beck
    Replies:
    10
    Views:
    1,759
    Scott McNair
    Apr 13, 2004
  8. Divya
    Replies:
    2
    Views:
    335
    Bullschmidt
    May 11, 2004
Loading...