ASPNET Environment variables

Discussion in 'ASP .Net Web Services' started by LuDataReporter, Nov 21, 2005.

  1. I have created a web service that accesses an Oracle database. The server
    that it runs on has both Oracle 8.15 and Oracle 9.2 installed on it. When I
    run the web server I get the following error:

    Server was unable to process request. --> System.Data.OracleClient requires
    Oracle client software version 8.1.7 or greater.

    I can run the software in a windows application on the server so I am
    guessing that it has something to do with the environment variables for the
    ASPNET login. Any idea how to correct it?
    LuDataReporter, Nov 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Dalberg
    Replies:
    0
    Views:
    424
    John Dalberg
    Oct 6, 2003
  2. Gary Nelson

    Upgrade from aspnet 1.1 to aspnet 2.0

    Gary Nelson, Oct 14, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    470
    Gary Nelson
    Oct 14, 2005
  3. Replies:
    7
    Views:
    627
    Juan T. Llibre
    Mar 23, 2007
  4. Brian Schuth
    Replies:
    0
    Views:
    265
    Brian Schuth
    Sep 8, 2003
  5. Alfred Sehmueller
    Replies:
    0
    Views:
    253
    Alfred Sehmueller
    Feb 20, 2004
Loading...

Share This Page