aspnet_regiis.exe on Vista - Run as Administrator

Discussion in 'ASP .Net Web Services' started by Shiva Ramani, Apr 4, 2008.

  1. Shiva Ramani

    Shiva Ramani Guest

    When I run the "aspnet_regiis.exe" command in Vista, command prompt suggests
    me to "Run as Administrator." . How to do this ?
    How to change/configure ASP.NET version to 2.0 to default website in IIS7 /
    Vista
    My windows update ran .Net framework 1.0 updates, few service packs & after
    which whenever I open my ASP.NET solution , IDE asks me to choose ASP.NET 2.0
    for the solution.
     
    Shiva Ramani, Apr 4, 2008
    #1
    1. Advertising

  2. Shiva Ramani

    Ari Manninen Guest

    Hold down shift key and right-click the exe file. This should bring up a
    context menu with option "Run as Administrator".

    "Shiva Ramani" wrote:

    > When I run the "aspnet_regiis.exe" command in Vista, command prompt suggests
    > me to "Run as Administrator." . How to do this ?
    > How to change/configure ASP.NET version to 2.0 to default website in IIS7 /
    > Vista
    > My windows update ran .Net framework 1.0 updates, few service packs & after
    > which whenever I open my ASP.NET solution , IDE asks me to choose ASP.NET 2.0
    > for the solution.
    >
     
    Ari Manninen, Apr 4, 2008
    #2
    1. Advertising

  3. Shiva Ramani

    Shiva Ramani Guest

    The problem when I do so is, it would not execute with -i option (the command
    shows something similar to usage/more screen which we get when we run in
    command prompt and exits).
    When i create a batch file with "aspnet_regiis.exe -i" in a .bat file and
    run as administrator iam not sure if this is happening properly.

    ----------------------------------------------------------------

    "Ari Manninen" wrote:

    > Hold down shift key and right-click the exe file. This should bring up a
    > context menu with option "Run as Administrator".
    >
    > "Shiva Ramani" wrote:
    >
    > > When I run the "aspnet_regiis.exe" command in Vista, command prompt suggests
    > > me to "Run as Administrator." . How to do this ?
    > > How to change/configure ASP.NET version to 2.0 to default website in IIS7 /
    > > Vista
    > > My windows update ran .Net framework 1.0 updates, few service packs & after
    > > which whenever I open my ASP.NET solution , IDE asks me to choose ASP.NET 2.0
    > > for the solution.
    > >
     
    Shiva Ramani, Apr 4, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eric Caron
    Replies:
    3
    Views:
    2,702
  2. Michael
    Replies:
    5
    Views:
    964
    Bjoern Schliessmann
    Nov 3, 2007
  3. sawilla
    Replies:
    5
    Views:
    355
    sawilla
    Apr 25, 2008
  4. Isaac
    Replies:
    0
    Views:
    360
    Isaac
    Oct 20, 2010
  5. slolife
    Replies:
    2
    Views:
    610
    slolife
    Jun 26, 2007
Loading...

Share This Page