ASPX Page not Rendering on IIS6

Discussion in 'ASP .Net' started by Vai2000, May 23, 2005.

  1. Vai2000

    Vai2000 Guest

    Hi All, I recently installed Win2k3 web edition of OS on a m/c. I moved some
    of my existing ASPX on it with xcopy. To my surprise none of the ASPX Apps
    are able to render. I am getting the Generic IE Error Page where it asks you
    to connect to Internet Via the Tools/Connection/LAN etc...
    I tried running the app with localhost or 127.0.01 too,,,,but no luck.
    I am totally surprised..
    Where should I start to fix this error. There is nothing wrong in the ASPX
    App...besides .net framework is already present on the box...I am
    clueless...
    When I refresh the page status changes to download from .... and it never
    completes. I checked the IIS Log there is nothing in it..

    TIA
    BTW: ASP Seems to work fine there is a iisadmin directory with .asp files in
    it...they seem to work
     
    Vai2000, May 23, 2005
    #1
    1. Advertising

  2. I'll probably hate myself for answering this, but...

    Have you turned ASP.Net support ON in IIS 6? It is turned off by default.

    --
    HTH,

    Kevin Spencer
    Microsoft MVP
    ..Net Developer
    Sometimes you eat the elephant.
    Sometimes the elephant eats you.

    "Vai2000" <> wrote in message
    news:%...
    > Hi All, I recently installed Win2k3 web edition of OS on a m/c. I moved
    > some
    > of my existing ASPX on it with xcopy. To my surprise none of the ASPX Apps
    > are able to render. I am getting the Generic IE Error Page where it asks
    > you
    > to connect to Internet Via the Tools/Connection/LAN etc...
    > I tried running the app with localhost or 127.0.01 too,,,,but no luck.
    > I am totally surprised..
    > Where should I start to fix this error. There is nothing wrong in the ASPX
    > App...besides .net framework is already present on the box...I am
    > clueless...
    > When I refresh the page status changes to download from .... and it never
    > completes. I checked the IIS Log there is nothing in it..
    >
    > TIA
    > BTW: ASP Seems to work fine there is a iisadmin directory with .asp files
    > in
    > it...they seem to work
    >
    >
     
    Kevin Spencer, May 23, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike

    Browser rendering of .aspx page

    Mike, Nov 26, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    463
    Saravana [MVP]
    Nov 27, 2003
  2. Jeronimo Bertran
    Replies:
    6
    Views:
    616
    Jeronimo Bertran
    Dec 4, 2003
  3. Adam Pedder

    Rendering aspx page to email

    Adam Pedder, Jun 10, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    3,274
    Adam Pedder
    Jun 10, 2004
  4. Nestor
    Replies:
    2
    Views:
    3,609
  5. Peter Mount
    Replies:
    4
    Views:
    1,000
    Peter Mount
    Jan 31, 2006
Loading...

Share This Page