Atlas question

Discussion in 'ASP .Net Web Controls' started by Oriane, Jun 18, 2007.

  1. Oriane

    Oriane Guest

    Hi,

    I've written a Ajax enabled application with the Atlas .NET 1.0 extension
    and ASP.Net 2.0.

    I've put 2 UpdatePanels on a unique page with 1 timer on the second panel.
    This timer refresh a text label every 10 seconds. Meanwhile, when I click on
    the first panel to query and display some data from an Sql server 2005
    database, the text label in the second panel disappear. In my understanding,
    the postback sent by the first panel should only update the first panel...

    Any hint ?

    Best regards
     
    Oriane, Jun 18, 2007
    #1
    1. Advertising

  2. Oriane

    Oriane Guest

    Sorry, I did a real mistake in my code !! Don't answer the post...
     
    Oriane, Jun 18, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Don
    Replies:
    1
    Views:
    462
    Adam Calderon
    Dec 21, 2005
  2. =?Utf-8?B?QWxiZXJ0?=

    Atlas Question

    =?Utf-8?B?QWxiZXJ0?=, Apr 15, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    356
    =?Utf-8?B?QWxiZXJ0?=
    Apr 15, 2006
  3. Marko Vuksanovic

    ATLAS June CTP question

    Marko Vuksanovic, Jul 1, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    338
    Marko Vuksanovic
    Jul 1, 2006
  4. Chris

    Atlas question

    Chris, Jul 21, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    317
    Chris
    Jul 21, 2006
  5. CK

    ATLAS / AJAX question

    CK, Oct 4, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    328
    Ken Cox [Microsoft MVP]
    Oct 5, 2006
Loading...

Share This Page