authentication form loops when user credentials are right

Discussion in 'ASP .Net Security' started by Jaime Stuardo, Mar 19, 2006.

  1. Hi all...

    I have configured an ASP.NET 2.0 application to use forms authentication.
    Authentication is carried out using Active Directory.

    All works well in most client computers but in some of them, authentication
    form page loops when authentication is correct without displaying any
    message.

    When authentication fails, a message is shown as expected, so something
    strange is happening with some PC's when authentication is correct. All PC's
    have cookies enabled so I don't know what to do now in order for them to
    work.

    Just in case, I tell you that I'm using the same login credentials. In some
    PC's the URL is redirected from the login page to the home page when login
    is correct, but in other PC's, login page loops when login is correct.

    Any help would be greatly appreciated,
    Thanks

    Jaime
     
    Jaime Stuardo, Mar 19, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom
    Replies:
    0
    Views:
    429
  2. jadher
    Replies:
    1
    Views:
    3,586
    William F. Robertson, Jr.
    Oct 11, 2004
  3. =?Utf-8?B?UGF0cmljay5PLklnZQ==?=

    Passing credentials to windows integrated authentication

    =?Utf-8?B?UGF0cmljay5PLklnZQ==?=, Oct 26, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    3,525
    Girish bharadwaj
    Oct 26, 2004
  4. Tim Mavers

    Credentials and authentication

    Tim Mavers, Dec 3, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    350
    bruce barker
    Dec 3, 2004
  5. Me
    Replies:
    2
    Views:
    247
Loading...

Share This Page