Auto-attach to process 'aspnet_wp.exe' on machine failed

Discussion in 'ASP .Net' started by =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=, Jan 22, 2005.

  1. I am getting follwoing error while trying to debug through IDE

    Auto-attach to process '[2300] aspnet_wp.exe' on machine machinename failed.
    Error code 0x8013134b.

    Can any tell me please how to solve this

    I have tried everything giving every rights to ASpNet user but still
    unsuccessful

    Thanks,
     
    =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=, Jan 22, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=

    Scott Allen Guest

    There are some trouble shooting at the following URL (including mention of
    the specific error number you see):
    http://blogs.msdn.com/mkpark/articles/86872.aspx

    --
    Scott
    http://www.OdeToCode.com/blogs/scott/

    > I am getting follwoing error while trying to debug through IDE
    >
    > Auto-attach to process '[2300] aspnet_wp.exe' on machine machinename
    > failed. Error code 0x8013134b.
    >
    > Can any tell me please how to solve this
    >
    > I have tried everything giving every rights to ASpNet user but still
    > unsuccessful
    >
    > Thanks,
    >
     
    Scott Allen, Jan 22, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=

    jobo

    Joined:
    Oct 2, 2006
    Messages:
    1
    not a complete answer

    HI Scott,

    That link says simply:
    So my question becomes how do I know what CLR versions I may have, and what component am I registering it with, and how do I do that?

    :beer:
    Thanks!
    Joe
     
    jobo, Oct 2, 2006
    #3
  4. =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=

    venvaithi

    Joined:
    Nov 13, 2009
    Messages:
    1
    Just go to the properties of the virutal directory in IIS and select the correct version of the ASP.Net the application uses. If you had installed both versions of Microsoft.NET Framework then, versions 1.xxx, & 2.xxx will be avaliable in the dropdown box and you have to select the correct one.
     
    venvaithi, Nov 13, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andy
    Replies:
    4
    Views:
    14,333
    Andy Frievalt
    Nov 6, 2003
  2. =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=

    Auto-attach to process '[1084] aspnet_wp.exe' on machine <Machine

    =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=, Jan 21, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    1,070
    =?Utf-8?B?UmVzaG1hIFByYWJodQ==?=
    Jan 21, 2005
  3. =?Utf-8?B?c2lycGVsaWRvcg==?=

    debugger complains: auto-attach to process 'aspnet_wp.exe'

    =?Utf-8?B?c2lycGVsaWRvcg==?=, Aug 29, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    2,132
    =?Utf-8?B?c2lycGVsaWRvcg==?=
    Aug 29, 2005
  4. Rod
    Replies:
    0
    Views:
    712
  5. Warren Tang
    Replies:
    1
    Views:
    561
    Warren Tang
    Sep 17, 2008
Loading...

Share This Page