"Automation server can't create object" when creating new page in W2003

Discussion in 'ASP .Net' started by Ueslei R. Valentini, Jan 15, 2004.

  1. Hi!
    Does anyone figured out this error when trying to create a new page in a web
    project under Windows2003, using Visual Studio .Net 2003?
    "Automation server can't create object "

    HSH
    Ueslei
    Ueslei R. Valentini, Jan 15, 2004
    #1
    1. Advertising

  2. Here's one thing to check:

    PRB: Error Message: Automation Server Can't Create Object
    http://support.microsoft.com/default.aspx?scid=kb;en-us;323885&Product=vsnet

    Or, it could be a bad installation. Do you have admin rights on the machine?


    "Ueslei R. Valentini" <> wrote in message
    news:%...
    > Hi!
    > Does anyone figured out this error when trying to create a new page in a
    > web
    > project under Windows2003, using Visual Studio .Net 2003?
    > "Automation server can't create object "
    >
    > HSH
    > Ueslei
    >
    >
    Ken Cox [Microsoft MVP], Jan 16, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hb
    Replies:
    1
    Views:
    297
    Curt_C [MVP]
    May 18, 2004
  2. =?Utf-8?B?QmlsbCBCdXNz?=

    Asp.net debugging denied on w2003 server

    =?Utf-8?B?QmlsbCBCdXNz?=, Jan 3, 2005, in forum: ASP .Net
    Replies:
    6
    Views:
    388
    =?Utf-8?B?QmlsbCBCdXNz?=
    Mar 16, 2005
  3. =?Utf-8?B?SGFsaW5kYXI=?=

    W2003 SP1 breaks HTML recognition in XML datablobs?

    =?Utf-8?B?SGFsaW5kYXI=?=, Jul 15, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    296
    =?Utf-8?B?SGFsaW5kYXI=?=
    Jul 15, 2005
  4. TR
    Replies:
    1
    Views:
    571
  5. Tim
    Replies:
    4
    Views:
    387
    Danny
    Jan 2, 2006
Loading...

Share This Page