AXIS attachment problem

Discussion in 'Java' started by pcouas@infodev.fr, Dec 22, 2004.

  1. Guest

    Hi,

    Currently i tried to make attachment with AXIS .
    I have following error message

    Exception in thread "main" AxisFault
    faultCode: {http://xml.apache.org/axis/}Server.NoService
    faultSubcode:
    faultString: The AXIS engine could not find a target service to invoke! target
    Service is null
    faultActor:
    faultNode:
    faultDetail:


    I think i could resolve my problem if i found a little attachment sample ?
    Where could i found it, or a tutorial ?

    Regards
    Philippe
     
    , Dec 22, 2004
    #1
    1. Advertising

  2. wrote:

    > Hi,
    >
    > Currently i tried to make attachment with AXIS .
    > I have following error message
    >
    > Exception in thread "main" AxisFault
    > faultCode: {http://xml.apache.org/axis/}Server.NoService
    > faultSubcode:
    > faultString: The AXIS engine could not find a target service to invoke! target
    > Service is null
    > faultActor:
    > faultNode:
    > faultDetail:
    >
    >
    > I think i could resolve my problem if i found a little attachment sample ?
    > Where could i found it, or a tutorial ?
    >
    > Regards
    > Philippe


    Yeah, there is one in your axis folder under your samples\attachments
    folder, as well as some other cool stuff.
     
    The Abrasive Sponge, Dec 23, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page