Bittorrent RPM Dependency Problem

Discussion in 'Python' started by Mark Sargent, Jan 20, 2006.

  1. Mark Sargent

    Mark Sargent Guest

    Hi All,

    tried to install the RPM for bittorrent, and got the following,


    [root@localhost bittorrent]# rpm -Uvh
    BitTorrent-4.2.2-1-Python2.3.noarch.rpm
    error: Failed dependencies:
    python(abi) = 2.3 is needed by BitTorrent-4.2.2-1.noarch
    [root@localhost bittorrent]# python -V
    Python 2.3.4


    why is this so, when I have 2.3.4. Is this RPM only compatible with 2.3,
    not 2.3.-4? Little confused. Cheers.

    Mark Sargent.
     
    Mark Sargent, Jan 20, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott Chapman
    Replies:
    0
    Views:
    355
    Scott Chapman
    Oct 3, 2003
  2. Cliff Wells
    Replies:
    1
    Views:
    345
    Paul Boddie
    Oct 13, 2003
  3. Brent L Johnson

    Installing RPM rebuild and failed dependency

    Brent L Johnson, Feb 20, 2004, in forum: Python
    Replies:
    1
    Views:
    331
    Christian Haugan Toldnes
    Feb 20, 2004
  4. Zhi Min
    Replies:
    0
    Views:
    405
    Zhi Min
    Jun 11, 2004
  5. Steven W. Orr
    Replies:
    1
    Views:
    278
    Steven W. Orr
    Mar 4, 2011
Loading...

Share This Page