Can bdist_wininst built installer require minimum python version?

Discussion in 'Python' started by SPE - Stani's Python Editor, Nov 23, 2005.

  1. SPE - Stani's Python Editor, Nov 23, 2005
    #1
    1. Advertising

  2. Re: Can bdist_wininst built installer require minimum pythonversion?

    "SPE - Stani's Python Editor" <> writes:

    > A SPE user reported this:
    >
    > http://developer.berlios.de/bugs/?func=detailbug&bug_id=4878&group_id=4161
    >>SPE Installer gives option for installing for python22 (i have
    >>python22, 23, and 24 installed) I thought that spe requried 2.3+ (ie
    >>it should allow for 23, 24 but not 22).

    >
    > Is there anyway that SPE can require a minimum version (eg python 23)?


    No. Although you could build installers requiring a specific Python
    version, even if only pure Python modules are included, with the
    --target-version command line switch. Of course, then you have to build
    separate installers for each version.

    Thomas
     
    Thomas Heller, Nov 23, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fernando Perez
    Replies:
    3
    Views:
    330
    Fernando Perez
    Jan 25, 2005
  2. mg
    Replies:
    1
    Views:
    324
    Thomas Heller
    Jun 3, 2005
  3. V Green
    Replies:
    0
    Views:
    861
    V Green
    Feb 5, 2008
  4. PA Bear [MS MVP]
    Replies:
    0
    Views:
    971
    PA Bear [MS MVP]
    Feb 5, 2008
  5. Mark Hammond
    Replies:
    0
    Views:
    332
    Mark Hammond
    Jun 22, 2012
Loading...

Share This Page