Can I stop VWD inserting spaces at the beginning of the line?

Discussion in 'ASP .Net' started by Alan Silver, Nov 14, 2005.

  1. Alan Silver

    Alan Silver Guest

    Hello,

    VWD Express seems obsessed with inserting loads of spaces at the start
    of each line whenever you drag controls into the source view. I guess
    this is MS' idea of making the source code readable by indenting it, but
    it annoys me intensely. Apart from anything else, it causes extra line
    wrap as the spaces make the line too long to fit in the window.

    Can I switch off this, erm "feature"? I haven't found a way yet. Please
    put me out of my misery!!

    TIA

    --
    Alan Silver
    (anything added below this line is nothing to do with me)
    Alan Silver, Nov 14, 2005
    #1
    1. Advertising

  2. Tools Menu -> Options -> Show all settings (at the bottom of the page) ->
    Text Editor -> HTML

    Take a look at the General, Tabs, Format, Miscellaneous and Validation tabs
    on the tree view.

    -Andrew

    "Alan Silver" <> wrote in message
    news:...
    > Hello,
    >
    > VWD Express seems obsessed with inserting loads of spaces at the start of
    > each line whenever you drag controls into the source view. I guess this is
    > MS' idea of making the source code readable by indenting it, but it annoys
    > me intensely. Apart from anything else, it causes extra line wrap as the
    > spaces make the line too long to fit in the window.
    >
    > Can I switch off this, erm "feature"? I haven't found a way yet. Please
    > put me out of my misery!!
    >
    > TIA
    >
    > --
    > Alan Silver
    > (anything added below this line is nothing to do with me)
    Andrew Robinson, Nov 14, 2005
    #2
    1. Advertising

  3. Alan Silver

    Alan Silver Guest

    >Tools Menu -> Options -> Show all settings (at the bottom of the page) ->
    >Text Editor -> HTML
    >
    >Take a look at the General, Tabs, Format, Miscellaneous and Validation tabs
    >on the tree view.


    Thanks for that. I wondered why there were so few options in there. I
    didn't spot the "show all settings" one.

    Anyway, under Text Editor -> HTML -> Tabs, I set the "indenting" option
    to "none", but it still adds a couple of spaces when I drag a control
    into the HTML source. Any idea why? I checked the other options there,
    but couldn't see anything else that looked like it affected this.

    Any idea? Thanks again

    >-Andrew
    >
    >"Alan Silver" <> wrote in message
    >news:...
    >> Hello,
    >>
    >> VWD Express seems obsessed with inserting loads of spaces at the start of
    >> each line whenever you drag controls into the source view. I guess this is
    >> MS' idea of making the source code readable by indenting it, but it annoys
    >> me intensely. Apart from anything else, it causes extra line wrap as the
    >> spaces make the line too long to fit in the window.
    >>
    >> Can I switch off this, erm "feature"? I haven't found a way yet. Please
    >> put me out of my misery!!
    >>
    >> TIA
    >>
    >> --
    >> Alan Silver
    >> (anything added below this line is nothing to do with me)

    >
    >


    --
    Alan Silver
    (anything added below this line is nothing to do with me)
    Alan Silver, Nov 14, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. walterbyrd
    Replies:
    5
    Views:
    1,948
    Paul McGuire
    May 17, 2007
  2. Tomasz Chmielewski

    [CSS] how can I show spaces as spaces?

    Tomasz Chmielewski, Sep 5, 2009, in forum: HTML
    Replies:
    21
    Views:
    1,594
    Jan C. Faerber
    Sep 10, 2009
  3. Tomasz Chmielewski

    how can I show spaces as spaces, part 2

    Tomasz Chmielewski, Sep 9, 2009, in forum: HTML
    Replies:
    14
    Views:
    874
    Jan C. Faerber
    Sep 10, 2009
  4. Jesse B.
    Replies:
    9
    Views:
    233
    Jesse B.
    Mar 27, 2010
  5. Jesse B.
    Replies:
    27
    Views:
    243
    thunk
    Apr 3, 2010
Loading...

Share This Page