Cannot access web site hosted in another computer

Discussion in 'ASP General' started by HawleyBeach, Apr 28, 2006.

  1. HawleyBeach

    HawleyBeach Guest

    HawleyBeach, Apr 28, 2006
    #1
    1. Advertising

  2. HawleyBeach

    Evertjan. Guest

    =?Utf-8?B?SGF3bGV5QmVhY2g=?= wrote on 28 apr 2006 in
    microsoft.public.inetserver.asp.general:

    > I have 2 computers at home, they are both windows 2000 Professional.
    > I linked them, i am able to share and access folders in both. I have
    > created a web site
    > in one computer, i can browse it:
    > http://localhost/ALANLORIMER/default.asp. I failed to browse the same
    > web site from another computer, when i typed
    > http://10.208.28.16/ALANLORIMER/default.asp i was prompted dail-up
    > connection dialog box. Please help.


    That is not an asp problem, as asp is a platform for computer languages.

    I don't think it is an IIS issue, though you could ask in an IIS NG.

    So I think you are off topic.

    --
    Evertjan.
    The Netherlands.
    (Please change the x'es to dots in my emailaddress)
     
    Evertjan., Apr 28, 2006
    #2
    1. Advertising

  3. HawleyBeach

    Guest

    Not enough information, and not the right topic.. However bearing the
    fact that you have the ip address for the other computer right you may
    want to disable the internet options task that prompts for a dialup
    connection everytime you open internet explorer.

    Also try http://<computername>/Alanlorimer/default.asp
     
    , Apr 28, 2006
    #3
  4. HawleyBeach

    Jeff Cochran Guest

    On Thu, 27 Apr 2006 16:51:01 -0700, HawleyBeach
    <> wrote:

    >I have 2 computers at home, they are both windows 2000 Professional. I linked
    >them, i am able to share and access folders in both. I have created a web
    >site
    >in one computer, i can browse it: http://localhost/ALANLORIMER/default.asp. I
    >failed to browse the same web site from another computer, when i typed
    >http://10.208.28.16/ALANLORIMER/default.asp i was prompted dail-up connection
    >dialog box. Please help.


    In IE add the IP to the intranet zone of the seurity tab and set IE to
    not use a proxy.

    Jeff
     
    Jeff Cochran, May 1, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Faruk Malik
    Replies:
    2
    Views:
    434
    Steve C. Orr [MVP, MCSD]
    Feb 17, 2005
  2. Steve Richter

    Running daily process on hosted web site

    Steve Richter, May 3, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    535
    Steve Richter
    May 6, 2005
  3. Adding a web page to a hosted web site

    , Mar 10, 2006, in forum: ASP .Net Security
    Replies:
    3
    Views:
    130
    Dominick Baier [DevelopMentor]
    Mar 13, 2006
  4. Replies:
    1
    Views:
    157
    MikeS
    Aug 27, 2006
  5. Lionel Neo

    Display html on another computer instead of local computer

    Lionel Neo, Oct 11, 2004, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    244
    Robert Koritnik
    Oct 11, 2004
Loading...

Share This Page