Cannot connect to WebService

Discussion in 'ASP .Net Web Services' started by bentalcy@gmail.com, Dec 10, 2004.

  1. Guest

    Hi,

    I am running Visual Studio 2000, on Windows 2000 with .NET Framework
    1.0 and 1.1. When i try to connect to different WebServices from C# i
    get the following error:

    Method not found: Boolean
    System.Net.HttpWebRequest.get_UnsafeAuthenticatedConnectionSharing().

    I made sure the WebService is working as expected and other people with
    the same configuration are able to connect to it.
    Any help would be greatly appriciated

    Thanks very much
    , Dec 10, 2004
    #1
    1. Advertising

  2. Dan Rogers Guest

    If others are able to run this same code and it works, try uninstalling and
    reinstalling your .NET framework. It sounds like it may be corrupt.

    I hope this helps

    Dan Rogers
    Microsoft Corporation
    --------------------
    >From:
    >Newsgroups: microsoft.public.dotnet.framework.aspnet.webservices
    >Subject: Cannot connect to WebService
    >Date: 10 Dec 2004 07:39:45 -0800
    >Organization: http://groups.google.com
    >Lines: 15
    >Message-ID: <>
    >NNTP-Posting-Host: 66.28.244.19
    >Mime-Version: 1.0
    >Content-Type: text/plain; charset="iso-8859-1"
    >X-Trace: posting.google.com 1102693190 16062 127.0.0.1 (10 Dec 2004

    15:39:50 GMT)
    >X-Complaints-To:
    >NNTP-Posting-Date: Fri, 10 Dec 2004 15:39:50 +0000 (UTC)
    >User-Agent: G2/0.2
    >Complaints-To:
    >Injection-Info: f14g2000cwb.googlegroups.com; posting-host=66.28.244.19;
    > posting-account=2xIccQ0AAAD7JKGKLFJuirHCFVr7_Unx
    >Path:

    cpmsftngxa10.phx.gbl!TK2MSFTFEED02.phx.gbl!tornado.fastwebnet.it!tiscali!new
    sfeed1.ip.tiscali.net!news.glorb.com!postnews.google.com!f14g2000cwb.googleg
    roups.com!not-for-mail
    >Xref: cpmsftngxa10.phx.gbl

    microsoft.public.dotnet.framework.aspnet.webservices:27130
    >X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet.webservices
    >
    >Hi,
    >
    >I am running Visual Studio 2000, on Windows 2000 with .NET Framework
    >1.0 and 1.1. When i try to connect to different WebServices from C# i
    >get the following error:
    >
    >Method not found: Boolean
    >System.Net.HttpWebRequest.get_UnsafeAuthenticatedConnectionSharing().
    >
    >I made sure the WebService is working as expected and other people with
    >the same configuration are able to connect to it.
    >Any help would be greatly appriciated
    >
    >Thanks very much
    >
    >
    Dan Rogers, Dec 13, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Otis Mukinfus
    Replies:
    3
    Views:
    911
    Juan T. Llibre
    Jul 8, 2005
  2. Replies:
    3
    Views:
    40,216
    Roedy Green
    Nov 16, 2005
  3. Replies:
    2
    Views:
    278
  4. Mohsen Pahlevanzadeh

    Qt connect and first connect or unicode

    Mohsen Pahlevanzadeh, Sep 17, 2013, in forum: Python
    Replies:
    3
    Views:
    152
    Mohsen Pahlevanzadeh
    Sep 18, 2013
  5. Mohsen Pahlevanzadeh

    Re: Qt connect and first connect or unicode

    Mohsen Pahlevanzadeh, Sep 17, 2013, in forum: Python
    Replies:
    0
    Views:
    114
    Mohsen Pahlevanzadeh
    Sep 17, 2013
Loading...

Share This Page