cannot create an asp.net web application under http://localhost

Discussion in 'ASP .Net' started by lvcha.gouqizi, May 14, 2007.

  1. When I create a new web application, if I input http://localhost/myproject
    in the location, the OK button is always disabled, while location like
    c:\document and ........ allows to go further. What's the reason?
     
    lvcha.gouqizi, May 14, 2007
    #1
    1. Advertising

  2. The web server must have the FrontPage Server Extensions installed in order
    to create any web project that uses localhost. You could create a file-based
    web, such as c:\inetpub\wwwroot\mysite and then in the IIS MMC right-click
    on the directory, select properties, and on the Home Directory tab choose
    Create Application. This will mark it as an application in IIS and allow you
    to run like you would if you created it from VS.


    --
    Hope this helps,
    Mark Fitzpatrick
    Former Microsoft FrontPage MVP 199?-2006

    "lvcha.gouqizi" <> wrote in message
    news:...
    > When I create a new web application, if I input http://localhost/myproject
    > in the location, the OK button is always disabled, while location like
    > c:\document and ........ allows to go further. What's the reason?
    >
     
    Mark Fitzpatrick, May 15, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jiong Feng
    Replies:
    0
    Views:
    879
    Jiong Feng
    Nov 19, 2003
  2. Replies:
    0
    Views:
    572
  3. hendy
    Replies:
    0
    Views:
    776
    hendy
    Dec 20, 2005
  4. hendy
    Replies:
    0
    Views:
    244
    hendy
    Dec 20, 2005
  5. hendy
    Replies:
    1
    Views:
    275
    Bob Barrows [MVP]
    Dec 20, 2005
Loading...

Share This Page