Cannot debug in VS.NET 2003

Discussion in 'ASP .Net Security' started by TW Chen, Sep 7, 2006.

  1. TW Chen

    TW Chen Guest

    When I tried to debug an asp.net app in VS.NET, I got a message saying

    Error while trying to run project: Unable to start debugging on the web
    server. You do not have the permissions to debug the server. Verify that you
    are a memeber of the "Debugger Users" group on the server.

    I am running VS.NET 2003 on Windows Server 2003. The asp.net app is on the
    local IIS sever. I checked the Interet and found several possible causes. I
    tried all of them and it is still nor working. Here are what I tried:

    1. Make sure the site is using "Integrated Windows Authentication" in IIS.
    2. Add the login user, ASPNET, IUSER_makeineName, IWAM_machineName to
    "Debugger Users" group.
    3. In the "Internet Options" of IE browser, check "Automatic login with the
    current username and password" in "Custom Level" for "Internet" and "Local
    intranet".
    4. Add the sites to "Trusted Sites" in "Internet Options" for IE Browser.

    What else can be the cause of the problem? Thanks for your help.
    TW Chen, Sep 7, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JollyK
    Replies:
    0
    Views:
    532
    JollyK
    Feb 9, 2004
  2. Oney
    Replies:
    1
    Views:
    1,515
    John Oakes
    Feb 16, 2004
  3. Juan T. Llibre [MVP]
    Replies:
    4
    Views:
    2,972
    Patrick Olurotimi Ige
    Dec 9, 2004
  4. scott
    Replies:
    0
    Views:
    918
    scott
    Aug 23, 2005
  5. TW Chen

    Cannot debug in VS.NET 2003

    TW Chen, Sep 7, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    523
    TW Chen
    Sep 7, 2006
Loading...

Share This Page