cannot generate web service methods links on the test page

Discussion in 'ASP .Net Web Services' started by Steve, Apr 6, 2006.

  1. Steve

    Steve Guest

    I am using Visual Studio .NET 2003 with .NET framework 1.1. I created
    ..NET web service and add web services by pointing to an existing WSDL
    URL. I am able to add the web references. But the problem is when I
    press F5 to run the test page for the web service methods, I couldn't
    see any links for the web service methods.

    In other words, when I ran http://localhost/WSTest1/Service1.asmx in
    the web browser, it shows the following message, but couldn't see the
    method names.

    The following operations are supported. For a formal definition, please
    review the Service Description.


    It happened the wame when I tried different WSDL and ran the test page.
    any ideas?

    please advise. thanks!!
     
    Steve, Apr 6, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. probashi
    Replies:
    1
    Views:
    645
    Patrick Steele
    Aug 28, 2007
  2. George Nevsky

    How to control order of web methods on web service test page?

    George Nevsky, May 4, 2004, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    200
    Jan Tielens
    May 4, 2004
  3. Avi Levi
    Replies:
    0
    Views:
    123
    Avi Levi
    Sep 14, 2004
  4. A.M-SG
    Replies:
    4
    Views:
    473
    Steven Cheng[MSFT]
    Oct 6, 2005
  5. Replies:
    0
    Views:
    229
Loading...

Share This Page