can't install MMIT

Discussion in 'ASP .Net Mobile' started by olivier, Apr 26, 2004.

  1. olivier

    olivier Guest

    Hello,

    When i try to install MMIT i have the erroe message : you have an
    incompatible version of .NET Framwork.

    But i have the latest (the 1.1) .

    What's the pb ?



    Best regards

    Olivier
     
    olivier, Apr 26, 2004
    #1
    1. Advertising

  2. olivier

    Ed Kaim [MS] Guest

    ..NET Framework 1.1 already has the ASP.NET mobile controls, which is the
    latest version of what MMIT contained.

    "olivier" <> wrote in message
    news:c6j4ta$8vt$...
    > Hello,
    >
    > When i try to install MMIT i have the erroe message : you have an
    > incompatible version of .NET Framwork.
    >
    > But i have the latest (the 1.1) .
    >
    > What's the pb ?
    >
    >
    >
    > Best regards
    >
    > Olivier
    >
    >
    >
     
    Ed Kaim [MS], Apr 27, 2004
    #2
    1. Advertising

  3. olivier

    olivier Guest

    So why can't i use "mobile application" with "C# builder" or "web Matrix".

    It doesn't appear in "new solution".

    Regards







    "Ed Kaim [MS]" <> a écrit dans le message de
    news:...
    > .NET Framework 1.1 already has the ASP.NET mobile controls, which is the
    > latest version of what MMIT contained.
    >
    > "olivier" <> wrote in message
    > news:c6j4ta$8vt$...
    > > Hello,
    > >
    > > When i try to install MMIT i have the erroe message : you have an
    > > incompatible version of .NET Framwork.
    > >
    > > But i have the latest (the 1.1) .
    > >
    > > What's the pb ?
    > >
    > >
    > >
    > > Best regards
    > >
    > > Olivier
    > >
    > >
    > >

    >
    >
     
    olivier, Apr 27, 2004
    #3
  4. I've never used C#Builder, but I believe Web Matrix has mobile Web forms.

    "olivier" <> wrote in message
    news:c6l56q$18kh$...
    > So why can't i use "mobile application" with "C# builder" or "web Matrix".
    >
    > It doesn't appear in "new solution".
    >
    > Regards
    >
    >
    >
    >
    >
    >
    >
    > "Ed Kaim [MS]" <> a écrit dans le message de
    > news:...
    > > .NET Framework 1.1 already has the ASP.NET mobile controls, which is the
    > > latest version of what MMIT contained.
    > >
    > > "olivier" <> wrote in message
    > > news:c6j4ta$8vt$...
    > > > Hello,
    > > >
    > > > When i try to install MMIT i have the erroe message : you have an
    > > > incompatible version of .NET Framwork.
    > > >
    > > > But i have the latest (the 1.1) .
    > > >
    > > > What's the pb ?
    > > >
    > > >
    > > >
    > > > Best regards
    > > >
    > > > Olivier
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    Ed Kaim [MSFT], Apr 30, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Vijooo

    How to write WML from MMIT?

    Vijooo, Jul 2, 2003, in forum: ASP .Net Mobile
    Replies:
    4
    Views:
    178
    vijooo k
    Jul 22, 2003
  2. Joaquim Raurell Martí

    MMIT in VS 2003, and create a new device set adapter

    Joaquim Raurell Martí, Jul 21, 2003, in forum: ASP .Net Mobile
    Replies:
    0
    Views:
    158
    Joaquim Raurell Martí
    Jul 21, 2003
  3. Karthik

    CDMA for MMIT

    Karthik, Aug 4, 2003, in forum: ASP .Net Mobile
    Replies:
    1
    Views:
    161
    Baccarin
    Aug 6, 2003
  4. Krzysztof Malinowski

    MMIT doesn't work on Framework 1.1 ?

    Krzysztof Malinowski, Feb 4, 2004, in forum: ASP .Net Mobile
    Replies:
    1
    Views:
    149
    Ed Kaim [MSFT]
    Feb 4, 2004
  5. Nicolas Gendre

    HTML CONVERT MMIT

    Nicolas Gendre, Feb 13, 2004, in forum: ASP .Net Mobile
    Replies:
    0
    Views:
    129
    Nicolas Gendre
    Feb 13, 2004
Loading...

Share This Page