Cant run index.pl

Discussion in 'Perl Misc' started by Íßêïò, Apr 6, 2007.

  1. Íßêïò

    Íßêïò Guest

    For some reason when i try to run index.pl i get this error:

    [Fri Apr 06 06:14:08 2007] [error] [client 10.0.0.2] (OS 3)Ôï óýóôçìá
    äåí åßíáé óå èÝóç íá åíôïðßóåé ôçí êáèïñéóìÝíç äéáäñïìÞ äßóêïõ. :
    couldn't create child process: 720003: index.pl, referer: http://dell/


    i dont kow why. perl -c index.pl says the script its ok. mysql and all
    other modules are loaded correctly.

    Any idea why it wont work?
     
    Íßêïò, Apr 6, 2007
    #1
    1. Advertising

  2. Íßêïò

    Íßêïò Guest

    Ï/Ç Íßêïò Ýãñáøå:
    > For some reason when i try to run index.pl i get this error:
    >
    > [Fri Apr 06 06:14:08 2007] [error] [client 10.0.0.2] (OS 3)Ôï óýóôçìá
    > äåí åßíáé óå èÝóç íá åíôïðßóåé ôçí êáèïñéóìÝíç äéáäñïìÞ äßóêïõ. :
    > couldn't create child process: 720003: index.pl, referer: http://dell/
    >
    >
    > i dont kow why. perl -c index.pl says the script its ok. mysql and all
    > other modules are loaded correctly.
    >
    > Any idea why it wont work?


    and yes i do have #!/usr/bin/perl -w at upper first line
     
    Íßêïò, Apr 6, 2007
    #2
    1. Advertising

  3. Íßêïò

    Íßêïò Guest

    The web server iam runnig is located at http://nikos.no-ip.org and i
    ahve the apache directive registry also on.
     
    Íßêïò, Apr 6, 2007
    #3
  4. Íßêïò

    Keith Keller Guest

    On 2007-04-06, Íßêïò <> wrote:
    > For some reason when i try to run index.pl i get this error:
    >
    > [Fri Apr 06 06:14:08 2007] [error] [client 10.0.0.2] (OS 3)Ôï óýóôçìá
    > äåí åßíáé óå èÝóç íá åíôïðßóåé ôçí êáèïñéóìÝíç äéáäñïìÞ äßóêïõ. :
    > couldn't create child process: 720003: index.pl, referer: http://dell/


    Since you give almost no helpful information at all, it'll be hard for
    anybody to tell you, but my gut tells me it is a web server
    configuration problem, and is therefore likely not on-topic for this
    newsgroup. Post a decent problem description to an appropriate forum
    for your particular web server.

    --keith

    --
    -francisco.ca.us
    (try just my userid to email me)
    AOLSFAQ=http://www.therockgarden.ca/aolsfaq.txt
    see X- headers for PGP signature information
     
    Keith Keller, Apr 6, 2007
    #4
  5. Íßêïò

    Íßêïò Guest

    Ï/Ç Keith Keller Ýãñáøå:

    > Since you give almost no helpful information at all, it'll be hard for
    > anybody to tell you, but my gut tells me it is a web server
    > configuration problem, and is therefore likely not on-topic for this
    > newsgroup. Post a decent problem description to an appropriate forum
    > for your particular web server.


    You wree ritgh it was a bug in MySQL v5.2 Alpha Falcon and not an
    error in my script or Apache. Not even in mysql tables, but a problem
    in mysql itself.
     
    Íßêïò, Apr 7, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. t322y
    Replies:
    1
    Views:
    3,545
  2. Tony Lewis
    Replies:
    0
    Views:
    595
    Tony Lewis
    Oct 24, 2003
  3. Nagaraj
    Replies:
    1
    Views:
    917
    Lionel B
    Mar 1, 2007
  4. ThatsIT.net.au

    Cant seem to index aspx pages

    ThatsIT.net.au, May 13, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    363
    ThatsIT.net.au
    May 13, 2007
  5. Tomasz Chmielewski

    sorting index-15, index-9, index-110 "the human way"?

    Tomasz Chmielewski, Mar 4, 2008, in forum: Perl Misc
    Replies:
    4
    Views:
    357
    Tomasz Chmielewski
    Mar 4, 2008
Loading...

Share This Page