can't see my databases

Discussion in 'ASP .Net' started by =?Utf-8?B?cm9kY2hhcg==?=, Apr 5, 2007.

  1. hey all,
    i'm using vs2005 and i'm under server explorer. i'm just trying to add a new
    connection to .\sqlexpress (sql express 2005) using sql server authentication
    but when i goto select the database in the dropdownlist there are 0 entries
    in the list.

    what i've done so far is Enabled the sa profile. what else might i be missing?

    thanks,
    rodchar
    =?Utf-8?B?cm9kY2hhcg==?=, Apr 5, 2007
    #1
    1. Advertising

  2. Hello rodchar,

    Connect to server with the SQL management studio and check that these databases
    exist

    ---
    WBR, Michael Nemtsev [C# MVP].
    My blog: http://spaces.live.com/laflour
    Team blog: http://devkids.blogspot.com/

    "The greatest danger for most of us is not that our aim is too high and we
    miss it, but that it is too low and we reach it" (c) Michelangelo

    r> hey all,
    r> i'm using vs2005 and i'm under server explorer. i'm just trying to
    r> add a new
    r> connection to .\sqlexpress (sql express 2005) using sql server
    r> authentication
    r> but when i goto select the database in the dropdownlist there are 0
    r> entries
    r> in the list.
    r> what i've done so far is Enabled the sa profile. what else might i be
    r> missing?
    r>
    r> thanks,
    r> rodchar
    Michael Nemtsev, Apr 5, 2007
    #2
    1. Advertising

  3. =?Utf-8?B?cm9kY2hhcg==?=

    LadyRoot Guest

    Did you configure the 'SQL surface area configuration' to enable connection
    to SQL?
    If so, try to connect to "localhost\sqlexpress".


    greetz,

    --
    LadyRoot
    ----------------------------
    no place like 127.0.0.1
    live : lady_root(a)msn.com


    U¿ytkownik "rodchar" <> napisa³ w
    wiadomo¶ci news:...
    > hey all,
    > i'm using vs2005 and i'm under server explorer. i'm just trying to add a
    > new
    > connection to .\sqlexpress (sql express 2005) using sql server
    > authentication
    > but when i goto select the database in the dropdownlist there are 0
    > entries
    > in the list.
    >
    > what i've done so far is Enabled the sa profile. what else might i be
    > missing?
    >
    > thanks,
    > rodchar
    LadyRoot, Apr 5, 2007
    #3
  4. Under Database Engine/Remote Connections I select Using both TCP/IP and named
    pipes, restarted sql server service, but that didn't seem to work. unless i
    have to shut down visual studio and reopen i haven't tried that yet.

    "LadyRoot" wrote:

    > Did you configure the 'SQL surface area configuration' to enable connection
    > to SQL?
    > If so, try to connect to "localhost\sqlexpress".
    >
    >
    > greetz,
    >
    > --
    > LadyRoot
    > ----------------------------
    > no place like 127.0.0.1
    > live : lady_root(a)msn.com
    >
    >
    > Użytkownik "rodchar" <> napisał w
    > wiadomości news:...
    > > hey all,
    > > i'm using vs2005 and i'm under server explorer. i'm just trying to add a
    > > new
    > > connection to .\sqlexpress (sql express 2005) using sql server
    > > authentication
    > > but when i goto select the database in the dropdownlist there are 0
    > > entries
    > > in the list.
    > >
    > > what i've done so far is Enabled the sa profile. what else might i be
    > > missing?
    > >
    > > thanks,
    > > rodchar

    >
    >
    =?Utf-8?B?cm9kY2hhcg==?=, Apr 5, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Banks
    Replies:
    2
    Views:
    294
    Steve C. Orr [MVP, MCSD]
    Jan 13, 2004
  2. Erik Funkenbusch
    Replies:
    2
    Views:
    1,905
    Ken Cox - Microsoft MVP
    Mar 26, 2006
  3. Flip
    Replies:
    3
    Views:
    955
    Tony Morris
    Feb 9, 2004
  4. Ken North
    Replies:
    0
    Views:
    584
    Ken North
    Jul 14, 2005
  5. Steve Kershaw
    Replies:
    1
    Views:
    342
    Brennan Stehling
    Sep 26, 2006
Loading...

Share This Page