Can't view source on any page now.

Discussion in 'HTML' started by nice.guy.nige, Dec 23, 2003.

  1. While the city slept, jmev7 <> feverishly typed:

    > Is there a setting that prevents viewing of source on web pages
    > globally? I can't do it via right click or view menu either. I was
    > able to a couple of days ago, and I haven't installed anything since
    > then.


    I'm guessing you're using IE. If so, empty the cache and it should work
    again. It's a bug. (Who'd have thought it? MS software with an unfixed known
    bug?)

    Hope that help,
    Nige

    --
    Nigel Moss.

    Email address is not valid. . Take the dog out!
    http://www.nigenet.org.uk | Boycott E$$O!! http://www.stopesso.com
    In the land of the blind, the one-eyed man is very, very busy!
     
    nice.guy.nige, Dec 23, 2003
    #1
    1. Advertising

  2. nice.guy.nige

    jmev7 Guest

    Is there a setting that prevents viewing of source on web pages
    globally? I can't do it via right click or view menu either. I was
    able to a couple of days ago, and I haven't installed anything since
    then.

    Thanks
     
    jmev7, Dec 23, 2003
    #2
    1. Advertising

  3. jmev7 wrote:
    > Is there a setting that prevents viewing of source on web pages
    > globally? I can't do it via right click or view menu either. I was
    > able to a couple of days ago, and I haven't installed anything since
    > then.


    using IE5/5.5/6 ? clear your cache.

    Tools -> [internet] options

    --
    William Tasso - http://WilliamTasso.com
     
    William Tasso, Dec 23, 2003
    #3
  4. nice.guy.nige

    Whitecrest Guest

    In article <>, jmev7
    @yahoo.com says...
    > Is there a setting that prevents viewing of source on web pages
    > globally....


    Yes, it is a special tag that only a handful of us know. It is one of
    several undocumented tags that (in IE only) allows us to completely
    control not only your browser, but also Note pad.

    --
    Whitecrest Entertainment
    www.whitecrestent.com
     
    Whitecrest, Dec 23, 2003
    #4
  5. nice.guy.nige

    brucie Guest

    in post <news:>
    jmev7 said:

    > Is there a setting that prevents viewing of source on web pages
    > globally? I can't do it via right click or view menu either. I was
    > able to a couple of days ago, and I haven't installed anything since
    > then.


    http://support.microsoft.com/default.aspx?scid=kb;en-us;306907


    --
    brucie
    24/December/2003 05:55:47 am kilo
     
    brucie, Dec 23, 2003
    #5
  6. "Whitecrest" <> wrote in message
    news:...
    > In article <>, jmev7
    > @yahoo.com says...
    > > Is there a setting that prevents viewing of source on web pages
    > > globally....

    >
    > Yes, it is a special tag that only a handful of us know. It is one of
    > several undocumented tags that (in IE only) allows us to completely
    > control not only your browser, but also Note pad.
    >
    > --
    > Whitecrest Entertainment
    > www.whitecrestent.com


    duuuuh really
     
    Bruce Wallace, Dec 24, 2003
    #6
  7. nice.guy.nige

    jmev7 Guest

    Thanks! That did it. I didn't realize that anything in the cache could
    mess up your IE settings.

    "nice.guy.nige" <> wrote in message news:<bs9vuj$at13e$-berlin.de>...
    > While the city slept, jmev7 <> feverishly typed:
    >
    > > Is there a setting that prevents viewing of source on web pages
    > > globally? I can't do it via right click or view menu either. I was
    > > able to a couple of days ago, and I haven't installed anything since
    > > then.

    >
    > I'm guessing you're using IE. If so, empty the cache and it should work
    > again. It's a bug. (Who'd have thought it? MS software with an unfixed known
    > bug?)
    >
    > Hope that help,
    > Nige
     
    jmev7, Dec 26, 2003
    #7
  8. In article <>, jmev7
    says...
    > Thanks! That did it. I didn't realize that anything in the cache could
    > mess up your IE settings.


    It's not what's in the cache, it's just IE that messes things up.

    --
    Daniel Ruscoe
    http://www.dualstone.co.uk
     
    Daniel Ruscoe, Dec 26, 2003
    #8
  9. Daniel Ruscoe wrote:
    > In article <>, jmev7
    > says...
    >> Thanks! That did it. I didn't realize that anything in the cache
    >> could mess up your IE settings.

    >
    > It's not what's in the cache, it's just IE that messes things up.


    when it gets 'full'

    --
    William Tasso - http://WilliamTasso.com
     
    William Tasso, Dec 27, 2003
    #9
  10. nice.guy.nige

    jmev7 Guest

    Thanks for all the feedback. It was the cache, afterall.

    (jmev7) wrote in message news:<>...
    > Thanks! That did it. I didn't realize that anything in the cache could
    > mess up your IE settings.
    >
    > "nice.guy.nige" <> wrote in message news:<bs9vuj$at13e$-berlin.de>...
    > > While the city slept, jmev7 <> feverishly typed:
    > >
    > > > Is there a setting that prevents viewing of source on web pages
    > > > globally? I can't do it via right click or view menu either. I was
    > > > able to a couple of days ago, and I haven't installed anything since
    > > > then.

    > >
    > > I'm guessing you're using IE. If so, empty the cache and it should work
    > > again. It's a bug. (Who'd have thought it? MS software with an unfixed known
    > > bug?)
    > >
    > > Hope that help,
    > > Nige
     
    jmev7, Jan 1, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert Smith
    Replies:
    2
    Views:
    1,272
    Juan T. Llibre
    Apr 27, 2008
  2. Parthiv Joshi
    Replies:
    1
    Views:
    765
    Samuel L Matzen
    Jul 6, 2004
  3. andspal

    Updates in Design view not moved to Source view

    andspal, Nov 2, 2006, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    206
    andspal
    Nov 2, 2006
  4. zhaogang

    Button that can view page source

    zhaogang, Jul 23, 2003, in forum: Javascript
    Replies:
    0
    Views:
    106
    zhaogang
    Jul 23, 2003
  5. Jenny
    Replies:
    3
    Views:
    284
    Dag Sunde
    Dec 17, 2004
Loading...

Share This Page