CDONTS not working!

Discussion in 'ASP General' started by Bruce W...1, Nov 3, 2003.

  1. Bruce W...1

    Bruce W...1 Guest

    From what I can tell I have IIS setup right to relay email thru my ISP's
    SMTP server.

    I made a couple of ASP web pages to send the email, copied verbatim from
    here:
    http://support.microsoft.com/defaul...port/kb/articles/Q186/2/04.ASP&NoWebContent=1

    This is actually my third attempt with three different code samples and
    I still get the same result, nothing. The script says "mail sent
    succesfully".

    My mailroot\Badmail and Drop directories are empty, and there are no
    errors in the event log.

    I also uploaded the mail pages to another server where I know that
    CDONTS works right but nothing is sent from there either.

    I'm perplexed. Can anyone tell me how I might diagnose or fix this
    problem?

    Thanks for your help.
     
    Bruce W...1, Nov 3, 2003
    #1
    1. Advertisements

  2. Use CDO.Message
    www.aspfaq.com/2026


    "Bruce W...1" <> wrote in message
    news:...
    > From what I can tell I have IIS setup right to relay email thru my ISP's
    > SMTP server.
    >
    > I made a couple of ASP web pages to send the email, copied verbatim from
    > here:
    >

    http://support.microsoft.com/defaul...port/kb/articles/Q186/2/04.ASP&NoWebContent=1
    >
    > This is actually my third attempt with three different code samples and
    > I still get the same result, nothing. The script says "mail sent
    > succesfully".
    >
    > My mailroot\Badmail and Drop directories are empty, and there are no
    > errors in the event log.
    >
    > I also uploaded the mail pages to another server where I know that
    > CDONTS works right but nothing is sent from there either.
    >
    > I'm perplexed. Can anyone tell me how I might diagnose or fix this
    > problem?
    >
    > Thanks for your help.
     
    Aaron Bertrand - MVP, Nov 3, 2003
    #2
    1. Advertisements

  3. Bruce W...1

    Bruce W...1 Guest

    Thanks but ummmm, never mind. All my messages just came thru, 3 hours
    after I sent them. Something out of my control must not be working
    right.
     
    Bruce W...1, Nov 3, 2003
    #3
  4. I just wanted say thanks!

    I've been trying to get CDO to work on my test machine off and on now for a
    week..

    Finally.

    :)




    "Aaron Bertrand - MVP" <> wrote in message
    news:%...
    > Use CDO.Message
    > www.aspfaq.com/2026
    >
    >
    > "Bruce W...1" <> wrote in message
    > news:...
    > > From what I can tell I have IIS setup right to relay email thru my ISP's
    > > SMTP server.
    > >
    > > I made a couple of ASP web pages to send the email, copied verbatim from
    > > here:
    > >

    >

    http://support.microsoft.com/defaul...port/kb/articles/Q186/2/04.ASP&NoWebContent=1
    > >
    > > This is actually my third attempt with three different code samples and
    > > I still get the same result, nothing. The script says "mail sent
    > > succesfully".
    > >
    > > My mailroot\Badmail and Drop directories are empty, and there are no
    > > errors in the event log.
    > >
    > > I also uploaded the mail pages to another server where I know that
    > > CDONTS works right but nothing is sent from there either.
    > >
    > > I'm perplexed. Can anyone tell me how I might diagnose or fix this
    > > problem?
    > >
    > > Thanks for your help.

    >
    >
     
    Fredrick Questall, Nov 4, 2003
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ratman
    Replies:
    0
    Views:
    873
    Ratman
    Sep 14, 2004
  2. Ryan McLean

    asp CDONTS attachment not being sent correctly

    Ryan McLean, Jul 16, 2003, in forum: ASP General
    Replies:
    2
    Views:
    183
    Ryan McLean
    Jul 17, 2003
  3. Steve

    CDONTS.NewMail - not working...!

    Steve, Aug 22, 2003, in forum: ASP General
    Replies:
    4
    Views:
    317
    Aaron Bertrand - MVP
    Aug 22, 2003
  4. M P
    Replies:
    6
    Views:
    306
  5. tshad

    CDONTS not working on W2000 Server

    tshad, Nov 15, 2004, in forum: ASP General
    Replies:
    12
    Views:
    378
    Jeff Cochran
    Nov 16, 2004
  6. mrique
    Replies:
    1
    Views:
    289
    Egbert Nierop \(MVP for IIS\)
    Feb 23, 2005
  7. Serge
    Replies:
    0
    Views:
    178
    Serge
    Mar 23, 2005
  8. TWB
    Replies:
    1
    Views:
    344
    Adrienne Boswell
    May 7, 2009
Loading...