Checkbox Control not showing up?

Discussion in 'ASP .Net Web Controls' started by Jennifer, Nov 16, 2004.

  1. Jennifer

    Jennifer Guest

    I've got this ASP page that has been in production for a while. I
    recently had a request to add some checkboxes. I did so and ran the
    newly changed page and my checkboxes don't show up. I have no code
    behind the checkboxes yet. I just added them to the form to test the
    look of it for now. I've never had the need to add a checkbox
    before, so I'm sure I probably missed something, but I don't know
    what. Anybody know why this is happening? Is there some property
    that needs to be set?

    Thanks,
    Jennifer
     
    Jennifer, Nov 16, 2004
    #1
    1. Advertising

  2. Jennifer

    Guest Guest

    Is this an aspx page? make sure you have the runat=server
    attribute on the control.
    >-----Original Message-----
    >I've got this ASP page that has been in production for a

    while. I
    >recently had a request to add some checkboxes. I did so

    and ran the
    >newly changed page and my checkboxes don't show up. I

    have no code
    >behind the checkboxes yet. I just added them to the form

    to test the
    >look of it for now. I've never had the need to add a

    checkbox
    >before, so I'm sure I probably missed something, but I

    don't know
    >what. Anybody know why this is happening? Is there some

    property
    >that needs to be set?
    >
    >Thanks,
    >Jennifer
    >.
    >
     
    Guest, Nov 17, 2004
    #2
    1. Advertising

  3. Jennifer

    Jennifer Guest

    Thanks for responding! I did not have runat=server. That did the
    trick! Thanks for your assistance.

    Jennifer

    <> wrote in message news:<6e6f01c4ccc5$b1f2cec0$>...
    > Is this an aspx page? make sure you have the runat=server
    > attribute on the control.
    > >-----Original Message-----
    > >I've got this ASP page that has been in production for a

    > while. I
    > >recently had a request to add some checkboxes. I did so

    > and ran the
    > >newly changed page and my checkboxes don't show up. I

    > have no code
    > >behind the checkboxes yet. I just added them to the form

    > to test the
    > >look of it for now. I've never had the need to add a

    > checkbox
    > >before, so I'm sure I probably missed something, but I

    > don't know
    > >what. Anybody know why this is happening? Is there some

    > property
    > >that needs to be set?
    > >
    > >Thanks,
    > >Jennifer
    > >.
    > >
     
    Jennifer, Nov 18, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tshad
    Replies:
    0
    Views:
    565
    tshad
    Apr 15, 2005
  2. Ray Booysen
    Replies:
    2
    Views:
    658
    Ray Booysen
    Mar 28, 2006
  3. Burak
    Replies:
    1
    Views:
    105
    Scott Mitchell [MVP]
    May 18, 2004
  4. Imran Aziz

    checkbox value attribute in checkbox control ?

    Imran Aziz, Aug 6, 2005, in forum: ASP .Net Web Controls
    Replies:
    2
    Views:
    237
    Imran Aziz
    Aug 8, 2005
  5. Cheddar
    Replies:
    3
    Views:
    116
    Dr John Stockton
    Apr 16, 2004
Loading...

Share This Page