Client side script breaks after postback?

Discussion in 'ASP .Net' started by =?Utf-8?B?S3VydA==?=, Feb 26, 2004.

  1. Hi all

    I have a server side textbox on my page that has an OnBlur event that calls a vbscript function which validates the textbox (checks for a valid date) when the user leaves the control. If the date is not valid it shows a message and empties the contents of the textbox. The vbscript is registered in my page_Onload. When the page first loads this works fine, but after a postback to the server I get an error saying 'Object required Text1' , almost as if when the page is posted back it loses reference to my textBox. Does anyone have any idea why

    Thanks in advance for any help with thi

    Kur
    =?Utf-8?B?S3VydA==?=, Feb 26, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Magnus Blomberg
    Replies:
    3
    Views:
    717
    Magnus Blomberg
    Apr 14, 2005
  2. =?Utf-8?B?Um9iaW4gWWFybmVsbA==?=

    SmartNav breaks SetFocus client side script

    =?Utf-8?B?Um9iaW4gWWFybmVsbA==?=, Aug 11, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    516
    jasonkester
    Aug 11, 2005
  3. Dav
    Replies:
    3
    Views:
    1,617
  4. Boss302
    Replies:
    0
    Views:
    1,038
    Boss302
    Nov 21, 2006
  5. Dav
    Replies:
    3
    Views:
    107
Loading...

Share This Page