Components under IIS6

Discussion in 'ASP General' started by aspee, Jun 10, 2006.

  1. aspee

    aspee Guest

    I migrated an application from NT4 (IIS4) to 2003 (IIS6).

    The application only works when the components are registered with regsvr32.


    One of the webpages doesn't work-- when I fill the form out and hit submit I
    get "compx error '800af10a' Insufficient memory to perform operation.
    /submit.asp, line 283"

    I've tried going through and changing permissions but haven't had any luck.
    I also tried setting the Web Site to use an Application Pool that I created
    to run as System Mode but that didn't make any difference.

    Everything works when I select "IIS5 Isolation Mode".

    Knowing that it works under IIS5 Isolation mode how can I determine what is
    causing the message so I can run it under IIS6?

    Thanks
     
    aspee, Jun 10, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mickey Segal
    Replies:
    0
    Views:
    913
    Mickey Segal
    Feb 2, 2004
  2. CS ADNT
    Replies:
    1
    Views:
    1,370
    amitjul
    Mar 25, 2010
  3. P. Glassel

    Classic ASP session timeout under IIS6.0

    P. Glassel, Jul 26, 2003, in forum: ASP General
    Replies:
    5
    Views:
    828
    Michael D. Kersey
    Jul 28, 2003
  4. CJM
    Replies:
    4
    Views:
    316
    [MSFT]
    Apr 30, 2004
  5. Andrew Taranov

    Problem attaching script debugger to ASP under IIS6

    Andrew Taranov, Jun 23, 2005, in forum: ASP General
    Replies:
    2
    Views:
    199
    [MSFT]
    Jun 24, 2005
Loading...

Share This Page