Compuware's Devpartner causes IIS to fail.

Discussion in 'ASP .Net' started by JPH, Jul 26, 2004.

  1. JPH

    JPH Guest

    Just curious if anyone else has seen this:

    I was unable to create or open a Web Service in Visual Studio 2003. I couldn't
    even open up a simple .Aspx (with nothing but 'hello world') under //localhost
    with IE.

    After several days of trying everything on the web, I ended up going through
    Microsoft support.

    The brilliant lady on the other end of the phone managed to figure out in just
    an hour that DevPartner was causing the problem. Sure enough - I uninstalled it
    and voila - everything now works wonderfully.

    Still not exactly sure *why* though - so I was wondering if anyone else might
    have an idea.

    Thanks!


    -- Jim
    JPH, Jul 26, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S. Justin Gengo
    Replies:
    0
    Views:
    481
    S. Justin Gengo
    Jul 16, 2003
  2. Jonathan Trevor
    Replies:
    2
    Views:
    451
    Jonathan Trevor
    Feb 23, 2004
  3. Replies:
    0
    Views:
    382
  4. Wenjie

    if (f() != FAIL) or if (FAIL != f())?

    Wenjie, Jul 28, 2003, in forum: C Programming
    Replies:
    3
    Views:
    417
    E. Robert Tisdale
    Jul 31, 2003
  5. Akhilesh U

    Downloading DevPartner Security Checker

    Akhilesh U, Nov 12, 2007, in forum: ASP .Net Security
    Replies:
    0
    Views:
    157
    Akhilesh U
    Nov 12, 2007
Loading...

Share This Page